Störgeräusche / Zumo 595 LM

Geräte, Software, Routenplanung.
Antworten
Günter
Beiträge: 116
Registriert: Do 4. Jul 2013, 18:26
Modell: R 1150 R
R 1100 R / Heeler
Wohnort: Westmittelfranken

Störgeräusche / Zumo 595 LM

Beitrag von Günter » Do 25. Mai 2017, 13:45

Hallo zusammen,
ich bräuchte mal einen Rat :)

Ich habe an meiner R1150R nach dem Zumo 660 nun aktuell ein Garmin Zumo 595 LM und eine Baehr Verso XL verbaut.
Sobald der Motor läuft habe ich ein drehzahlabhängiges Störgeräusch (tickern). Hatte ich bei gleicher Kabelverlegung beim Zumo 660 nicht.
Ich gehe mal davon aus, dass das Störgeräusch von der Zündung kommt.
Nachdem ich den Kabelstrang nur ungern neu verlegen möchte, stellt sich die Frage nach einem "Entstörsatz"
Kennt jemand einen "Entstörsatz" der bei den 1150ern funktioniert?

Grüße Günter

tremola
Beiträge: 190
Registriert: Fr 13. Jul 2012, 21:07
Modell: BMW R1150GS - meistens mit Stern Modul
BMW R1150GS - ex ADV
BMW K1
BMW R100GS
Citroen 2CV6
Wohnort: Berglern
Kontaktdaten:

Re: Störgeräusche / Zumo 595 LM

Beitrag von tremola » Fr 26. Mai 2017, 07:08

Halloele,

Entstörfilter habe ich jede Menge, ich würde aber vorschlagen erst mal zu versuchen die genaue Ursache zu ermitteln um mit minderen Mitteln ans Ziel zu kommen.

nach jedem Schritt Prüfung ob die Störgeräusche weiter vorhanden sind

- Haben Verso und Zumo den gleichen Massepunkt, wenn nicht bitte mal ausprobieren
- Trenne mal den Zumo von der Stromversorgung
- Trenne die Verbindung Zumo - Verso

Danach kannst Du dich gerne bei mir melden. Bitte mit Ergebnissbeschreibung der o.g. Prüfungen.
Herzliche Gruesse

Ralf - der mit dem Seitenwagen tanzt
Mein Hut, mein Stift,mein Blog: http://www.tremola.wordpress.com/" onclick="window.open(this.href);return false;
Ob zwei, drei oder vier Räder, Hauptsache Boxer

Günter
Beiträge: 116
Registriert: Do 4. Jul 2013, 18:26
Modell: R 1150 R
R 1100 R / Heeler
Wohnort: Westmittelfranken

Re: Störgeräusche / Zumo 595 LM

Beitrag von Günter » Do 1. Jun 2017, 16:54

Hallo Ralf,

danke für Tipps, leider haben die minimalinvasiven Lösungsansätze keinen Erfolg gebracht.
Ich versuche es jetzt mal mit dem Entstörfilter KT AEF von Baehr.

Danke noch mal und viele Grüße !
Günter

brummel
Beiträge: 27
Registriert: Di 23. Jul 2013, 21:40
Modell: R1200GS
Cannondale Quick CX
F 800 GS
Stöckli Laser SL
Wohnort: 79336

Re: Störgeräusche / Zumo 595 LM

Beitrag von brummel » Di 13. Jun 2017, 08:58

Da gibt es doch noch den Baehrspezialisten Wirz, frag doch dort mal an.
Linke Hand zum Gruss
Brummel

Pascher
Beiträge: 15
Registriert: Mi 16. Jul 2014, 21:31
Modell: K1100RS
K1200RS
R1200R
R1200S
R1200RT

Re: Störgeräusche / Zumo 595 LM

Beitrag von Pascher » Di 13. Jun 2017, 21:08

Hallo
Wenn man nicht lange suchen will, die Stromversorgung galvanisch entkoppeln.
Die Verso und den Zumo über DC to DC - Konverter versorgen.

Gruß
Pascher

Pascher
Beiträge: 15
Registriert: Mi 16. Jul 2014, 21:31
Modell: K1100RS
K1200RS
R1200R
R1200S
R1200RT

Re: Störgeräusche / Zumo 595 LM

Beitrag von Pascher » So 18. Jun 2017, 17:51

Hallo
Nur zur Info:
Habe mit meiner Verso sporadisch Knack- und Knistergeräusche, wie bei einem Kabelbruch in der Helmzuleitung.
Dieser Fehler tritt nur beim Fahren auf.
Er lässt sich im Stand nicht simulieren.
Beim Überfahren von Straßenbahnschienen und Gully-Deckeln verstärkt sich das Geräusch.
Bei Regen tritt der Fehler nicht auf!
Offenbar wird das Motorrad bei trockenem und warmem Wetter statisch aufgeladen.
Beim Entladen über die Radlager und Reifen zur Straße entstehen diese Knistergeräusche.
Früher gab es mal Reifenleitlack und Schleifringe, um die Radlager in Autos zu überbrücken.
Des Weiteren habe ich zeitweilig Knackgeräusche wie von elektr. Weidezaungeräten bekannt.
Es hat sich herausgestellt, dass es die getaktete Sitzheizung in der 1. Stufe ist.
Gruß
Pascher

Günter
Beiträge: 116
Registriert: Do 4. Jul 2013, 18:26
Modell: R 1150 R
R 1100 R / Heeler
Wohnort: Westmittelfranken

Re: Störgeräusche / Zumo 595 LM

Beitrag von Günter » So 25. Jun 2017, 12:57

Hi zusammen,

ich wollt mich nochmal melden und über den weitern Verlauf der Aktion berichten.
Nachdem auch der Einbau des Entstörfilter von Baehr keinen Erfolg brachte :? , habe ich den Kabelbaum versuchsweise auf die linke Seite (in Fahrtrichtung) und möglichst weit nach "oben" über den Rahmen geführt, mit dem Erfolg, dass die Störgeräusche vollständig verschwunden sind :thumb:

Störungsfreie Grüße und Danke für die Unterstützung !

Günter

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder