ABS Leuchte brennt

Alles zur Technik der 1200er Boxermodelle.
Antworten
derjuergen
Beiträge: 8
Registriert: Do 18. Jul 2013, 11:22

ABS Leuchte brennt

Beitrag von derjuergen » Do 18. Jul 2013, 11:30

Hallo Zusammen,

ich bin neu hier und möchte mich kurz Vorstellen, bevor es gleich zu meiner ersten Frage kommt.

Ich fahre seit Ewigkeiten eine R 100 GS PD und auch sonstige Boxer. Gerade steige ich auf eine R 1200 GS um (ja zusätzlich), und somit sind wir gleich bei meiner ersten Frage.


Die GS muss zum TÜV, doch der Druckmodulator vom ABS ist defekt - kostet lächerliche 1200 plus Einbau.
R 1200 GS Bj 10/2006 (I-ABS Generation 2)

Jetzt zur Frage, muss das ABS für den TÜV funktionieren?

Kann man notfalls einfach die ABS Kontrollbirne stillegen?

Fahren tut sie so ja auch und Bremsen auch, nur halt ohne ABS und das könnte ich schön im Winter angehen, doch jetzt will ich erst einmal fahren.

Gruß und Danke für Tipps
Jürgen

alvo

Re: ABS Leuchte brennt

Beitrag von alvo » Do 18. Jul 2013, 12:00

Hallo Jürgen,

die Frage ist recht einfach, was angebaut ist, muss funktionieren!
Die Kontrolllampe tot legen hilft nicht, da sie ja beim Einschalten der Zündung blinkt und erst nach dem Selbsttest des ABS ausgeht, dies würde der Prüfer sofort merken.
Einzig was noch gehen würde, wäre der Ausbau des ABS-Systems und der Rückbau auf die Variante ohne, ist aber auch nicht ohne Aufwand möglich, da hier ggf. auch andere Teile wie Bremszylinder und Zange getauscht werden müssen.

mfg

Volker A.

derjuergen
Beiträge: 8
Registriert: Do 18. Jul 2013, 11:22

Re: ABS Leuchte brennt

Beitrag von derjuergen » Do 18. Jul 2013, 15:36

Hallo,

laut Fehlerspeicher, der von BMW ausgelesen wurde ja.

Was gibt es denn sonst noch, was man schnell mal mit Hausmitteln probieren kann?

Gruß
Jürgen

derjuergen
Beiträge: 8
Registriert: Do 18. Jul 2013, 11:22

Re: ABS Leuchte brennt

Beitrag von derjuergen » Do 18. Jul 2013, 16:44

Hallo,

das Hinterrad blockiert, das ABS tut nichts.

Gruß
Jürgen

Larsi
Beiträge: 2071
Registriert: Do 28. Jun 2012, 15:15

Re: ABS Leuchte brennt

Beitrag von Larsi » Do 18. Jul 2013, 17:27

alvo hat geschrieben:...
Die Kontrolllampe tot legen hilft nicht, da sie ja beim Einschalten der Zündung blinkt und erst nach dem Selbsttest des ABS ausgeht, ...
hä? :roll:
entweder ich kann sie totlegen (dann bleibt sie aus) oder eben nicht.
ob und wie das zu bewerkstellingen ist, kann ich mangels passendem mopped gerade nicht herausfinden.

ich würde das aber auch so probieren.

alvo

Re: ABS Leuchte brennt

Beitrag von alvo » Do 18. Jul 2013, 17:50

Hallo Lars,

klar kannst du die einfach tot legen, Kabel durch und dunkel ist sie. Nur denke ich mal, das wird bei der R1200 nicht viel anders sein, wie bei meiner alten R1100, das nach dem Einschalten der Zündung diese Lampe blinkt oder dauernd leuchtet bis das ABS seinen Selbsttest erledigt hat um dann aus zugehen. Und diese Funktion ist den TüV´s durchaus bekannt. Also ABS-Leuchte verbaut, dann muss sie leuchten oder blinken bis Selbsttest beendet. Tut sie es nicht, weil defekt oder abgeklemmt, hast du beim TüV ein Problem, er kann dir einen Mangel bescheinigen, oder auch ganz die Karre stilllegen, da die Bremse nicht mehr voll funktionsfähig ist.
Also bleibt nur reparieren oder komplett ausbauen......

mfg

Volker A.

derjuergen
Beiträge: 8
Registriert: Do 18. Jul 2013, 11:22

Re: ABS Leuchte brennt

Beitrag von derjuergen » Do 18. Jul 2013, 18:17

dergraf hat geschrieben:Canbus merkt alles... ;) :o :lol:

Das ist ja meine Befürchtung. Und was macht die Elektronik, wenn sie weiss das die Birne nicht angeschlossen ist?

Und wenn beim Einschalten nichts leuchtet ist das ja auch verdächtig.

Gruß
Jürgen

alvo

Re: ABS Leuchte brennt

Beitrag von alvo » Do 18. Jul 2013, 18:23

Hallo Jürgen,

mal was anders, was ist denn genau defekt? Der Modulator oder die Elektronik? Letztere kann repariert werden, es gibt Firmen, die sich auf dieses spezialisiert haben, mal die SuFu hier oder Google bemühen.

mfg

Volker A.

Antimaterie
Beiträge: 2
Registriert: Sa 20. Jul 2013, 23:36

Re: ABS Leuchte brennt

Beitrag von Antimaterie » Sa 20. Jul 2013, 23:53

ABS funktioniert nicht? Evtl. ist nur der Elektromotor vom Druckmodulator ABS defekt. Siehe Teilenr. 34517715109.
So war es zumindest bei mir. Der Motor ist übrigens Mad(e) in Indonesia (oder unweit davon). Womit wieder alle Vorurteile gegen das "Fernost-Klump" bestätigt werden. :lol:

derjuergen
Beiträge: 8
Registriert: Do 18. Jul 2013, 11:22

Re: ABS Leuchte brennt

Beitrag von derjuergen » Mi 24. Jul 2013, 13:58

Hallo,

erneutes Fehlerauslesen ergab, Mechanik ist defekt, beide Druckmodulatoren.

@Antimaterie Wo gibt es denn die Motoren einzeln?

Gruß
Jürgen

Antimaterie
Beiträge: 2
Registriert: Sa 20. Jul 2013, 23:36

Re: ABS Leuchte brennt

Beitrag von Antimaterie » So 11. Aug 2013, 02:40

Den Motor wirst du wohl nicht einzeln bekommen. Mußt wohl komplett kaufen. Der Druckmodulator bei dir könnte evtl. folgender sein (bitte selbst prüfen):
Teilenummer: 34517715109
Für Fahrzeuge mit I-ABS Generation 2
Druckmodulator Integral ABS Generation 2

Allerdings steht hier im ETK:
bei Mod. K25 R 1200 GS 04 (0307,0317) und
bei Mod. K25 R 1200 GS 08 (0303,0313)
Erläuterungen: X630A=Ja
Allerdings nicht mehr bei K25 R 1200 GS 10 (0450,0460)
Weiß jemand, was diese "Erläuterung" bedeutet?

PeterDA
Beiträge: 5
Registriert: So 8. Sep 2013, 09:14
Modell: R1200GS
Wohnort: Riedbahn

Re: ABS Leuchte brennt

Beitrag von PeterDA » Di 10. Sep 2013, 13:53

Hallo miteinander,
Bei mir blinkte letztens auch die ABS-Leuchte in Verbindung mit dem Achtungzeichen bis ich bei meiner Arbeitsstelle war. Das Ein-und Ausschalten der Zündung an den Ampeln brachte auch nichts.
Abends, nach Feierabend habe ich mir die Sache dann genauer angeguckt.
Der Fehler war einfach aber effektiv: Der Fußbremshebel kam nicht mehr ganz in die Ruheposition, sodass der Bremslichtschalter immer betätigt war. Dadurch konnte das ABS nicht intitialisiert werden und der Rechner meldete lapidar einen Fehler.
Im täglichen Betrieb verwende ich die Fußbremse nie, daher habe ich die Hebellagerung mit WD 40 wieder gangbar gemacht, und trete seitdem im Stand halt gelegentlich mal drauf.
Immer gute Fahrt!
Peter

gidi25
Beiträge: 1
Registriert: Mi 18. Jan 2017, 16:10

Re: ABS Leuchte brennt

Beitrag von gidi25 » Mi 18. Jan 2017, 16:13

​Hi Leute,
bin neu in diesem Forum!
Habe eine R1200GS 2007 K25 mit dem besagten ABS Problem (Diagnose: Pumpenmotor).....
Da ja gerade Winter ist, habe ich beschlossen meine BMW mal zu zerlegen und dem Problem auf den Grund zu gehen.
Hatte schon div. Foren durchstöbert, und da sollte angeblich "nur" die Kohle vom Motor des ABS-Druckmodulator hängen.
Da ich dies nicht glauben wollte - habe ich heute das ABS mal zerlegt - und an dem ganzen ABS-Problem ist/war wirklich nur eine Kohle die schwergängig war/ist.
Gehäuse der Kohle leicht aufgebogen - Kohle rutscht wieder - alles TOP.
Hilfreicher link auf auf youtub in deutsch - mit suche "abs fehler bei bmw r 1200 gs k25​" - https://www.youtube.com/watch?v=43ymjewInd4
2-3 Std. Arbeit und 1300,- gespart - guter Stundenlohn ;-)
Nat. ist mir klar das dies ein ABS Bremssystem ist - damit sollte man(n) aber nicht Herumspielen usw.....
Aber wer es sich zutraut, oder einen Mechaniker seines Vertrauens kennt - dem kann ich den Versuch nur empfehlen!
Hoffe es hilft euch auch!

mike.re
Beiträge: 2
Registriert: Do 13. Apr 2017, 14:40

Re: ABS Leuchte brennt

Beitrag von mike.re » Do 13. Apr 2017, 14:59

Hallo Leute,
bin neu hier. Habe mir letztes Jahr auch eine R1200R mit EZ: 2008 gegönnt. Letztes Jahr fing die ABS-Lampe immer wieder mal an zu leuchten, ging aber nach Neustart meist wieder aus. Nach dem diesjährigen aufwecken aus dem Winterschlaf leuchtete das Ding allerdings ständig und wollte nicht mehr ausgehen. Ich zum freundlichen, ran an das Diagnosegerät und die wenig überraschende Auskunft, dass der Elektromotor der ABS-Einheit defekt wäre. Kosten für Neuteil 1200,-€ plus Aus-/Einbau oder defekten Druckmodulator ausbauen, zur Reparatur einsenden und danach wieder einbauen. Kosten so um die 600,-€ und 3 Wochen Standzeit. :o
Da erst nach Ostern Zeit wäre habe ich meine Q wieder mit nach Hause genommen. Die Internetrecherchen ergaben, dass die Ursache dieses Fehlers meist hängende Kohlebürsten wären. Habe die rechten Verkleidungen und dann den Luftansaugrüssel abgebaut, ein Holzstück an das Gehäuse des Elektromotors gehalten und mit einem kleinen Hammer leichte Schläge über das Holz auf den Elektromotor gegeben, nicht fest, mit Gefühl halt. ;) Was soll ich sagen, die Lampe ist aus und das ABS funktioniert einwandfrei :lol: :lol:
Auch nach einer ausgedehnten Probefahrt mit etlichen Stops mit Aus-/Ein funzt der Elektromotor wieder.

Auf die schnelle einen Haufen Kohle und Arbeit gespart ;) Da soll mal einer sagen BMW wäre nicht Reparaturfreundlich 8-)

Klaus-Ernst
Beiträge: 2
Registriert: Mi 21. Nov 2018, 16:05

Re: ABS Leuchte brennt

Beitrag von Klaus-Ernst » Mi 21. Nov 2018, 16:39

Hallo Mike, wollte mal fragen, ob deine "Reparatur" bisher gehalten hat. Bin in der gleichen Lage.

Benutzeravatar
gerd_
Beiträge: 2685
Registriert: So 17. Jun 2012, 20:40

Re: ABS Leuchte brennt

Beitrag von gerd_ » Mi 21. Nov 2018, 20:40

Hi
Wahrscheinlicht nicht.
Die Führungen der Kohlen sind etwas zu eng so dass es die Andruckfeder nicht schafft die Kohle nach Vorn zu drücken. Klopft man auf das Gehäuse, so unterstützen die Erschütterungen die Feder und die Kohle rutscht wieder etwas vor. Weshalb die Kohlen erst ab "irgendwann" klemmen verstehe ich auch nicht. Dass sie z.B. quellen könnten ist mir nicht bekannt.
Führungen und Kohlen sind so montiert (ultraschallgeschweisst), dass man sie nicht rausnehmen und etwas abschleifen kann. Eine absolute Billiglösung.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Pascher
Beiträge: 76
Registriert: Mi 16. Jul 2014, 22:31
Modell: K1100RS
K1200S
R1200R
R1200S
R1200RT

Re: ABS Leuchte brennt

Beitrag von Pascher » Mi 21. Nov 2018, 21:01

Hallo
Das mit dem Aufquellen der Kohlen sollte zutreffen.
Hatte meine Kohlen so klein geschliffen, dass sie in der Führung wackelten.
Trotzdem sitzen sie nach einigen Monaten wieder zu stramm.
An meiner R1200R ist es nun schon zum dritten mal passiert.
In diesem Winter versuche ich eine dauerhafte Lösung zu finden.
LG
Pascher

mike.re
Beiträge: 2
Registriert: Do 13. Apr 2017, 14:40

Re: ABS Leuchte brennt

Beitrag von mike.re » Do 22. Nov 2018, 11:54

Hallo Leute,
meine Hammermethode hilft leider auch nur begrenzt. Das ABS funktioniert schon eine ganze Zeit, aber irgendwann bleiben die Kohlen wieder hängen 😟 Ist halt blöd wenns gerade in den Dolomiten passiert. Die Bremsen funktionieren ja trotzdem, dann muss man eben wie früher bremsen 😎
Gruß, Mike

Klaus-Ernst
Beiträge: 2
Registriert: Mi 21. Nov 2018, 16:05

Re: ABS Leuchte brennt

Beitrag von Klaus-Ernst » Do 22. Nov 2018, 18:15

Danke, Mike für die Rückmeldung, wäre auch zu schön bzw. einfach gewesen. ;)

Und: Pascher, bitte sag mal Bescheid, wenn du was "Endgültiges" gefunden hast ... :thumb:

redloh
Beiträge: 2
Registriert: So 22. Feb 2015, 10:10
Modell: R1200R 2008
Wohnort: Lindberg

Re: ABS Leuchte brennt

Beitrag von redloh » Di 6. Aug 2019, 06:53

Hallo,

zunächst mal möge man mir nachsehen, wenn ich diesen alten Beitrag nochmal aufmache, jedoch macht meine R1200 seit einiger Zeit die gleichen Spuchten. Auch ich habe den Elektromotor des ABS Modulators geöffnet und die Kohlen gangbar gemacht und mit Kontakt 60 eingesprüht, was im Nachhinein evtl. ein Fehler war :? . Jedenfalls hat das ABS ein paar tausend KM funktioniert. Am WE war die Lampe wieder da. Also den Klumpatsch wieder zerlegt, kein Durchgang und auch nach dem Öffnen hing eine Kohle immer noch. Also gangbar gemacht mit Bremsenreiniger gewaschen und getrocknet.
Aufbiegen der Führungen wird nix bringen, weil sie vorne am Kollektor geschlossen sind.
Meine Frage wäre ob es nicht einen Schmierstoff gibt, mit dem man die Führungen der Kohlen schmieren kann. Lt. Google darf da überhaupt nix hin.
Totlegen der ABS Leuchte könnte evtl. schon klappen, wenn man den vorderen ABS Ring und den Sensor abbaut. Der Hintere ist ja wohl auch für das Tachosignal zuständig und lt. OEM bei allen Modellen verbaut, wenn ich mich nicht verschaut habe.
Die Frage ist, kann der TÜV anhand der Fahrgestellnummer erkennen, ob das Fahrzeug ein ABS verbaut hatte?

Grüße Martin

Orion12
Beiträge: 2
Registriert: Mi 1. Aug 2018, 17:31

Re: ABS Leuchte brennt

Beitrag von Orion12 » Do 15. Aug 2019, 09:12

Hallo
totlegen der ABS Warnlampe wird nichts bringen denn es leuchte zusätzlich das Warndreieck und möglicherweise auch eine Fehlermeldung im Display. Ich bin mir ziemlich sicher in einem Forum einmal gelesen zu haben dass ein Betroffener den Motor gegen einen von Ford (event. Fiesta) getauscht hat. Passt angeblich genau und Qual. besser.
Hand zum Gruße

Antworten