Motor geht aus

Alles zur Technik der 1200er Boxermodelle.
Antworten
gerhard6049
Beiträge: 4
Registriert: So 14. Sep 2014, 12:29
Modell: R 1150 GS
Wohnort: Süd-Steiermark

Motor geht aus

Beitrag von gerhard6049 » Sa 1. Sep 2018, 12:34

Hallo, mein Bekannter hat folgendes Problem. Bei seiner RT1200 Bj.2008 geht ab und zu wenn er vom Gas geht der Motor aus. Was auch nicht ungefährlich ist zum Beispiel in einer Kurve. Er war natürlich schon in verschiedenen BMW Werkstätten, aber Fehlerspeicher kein Eintrag wie gewohnt. Es passiert ja auch nicht in der Werkstatt. Hat vielleicht jemand eine Idee woran es liegen kann. Maschine funktioniert dann wieder ganz normal auch einige tsd. Kilometer und auf einmal wieder, wenn er vom Gas geht Motor aus, ist schon sehr ungut. Ich weis das dieses Problem sehr schwer zu lösen sein wird aber schön langsam verzweifelt mein Freund daran, denn wie gesagt tritt dieses Problem sehr sporadisch und nicht vorhersehbar auf. Gruß Gerhard

Benutzeravatar
gerd_
Beiträge: 2490
Registriert: So 17. Jun 2012, 20:40

Re: Motor geht aus

Beitrag von gerd_ » So 2. Sep 2018, 09:27

Hi
Drosselklappen sauber synchronisiert, Bypässe sauber, Leerlaufsteller funktionieren einwandfrei (das kann man nicht im eingebauten Zustand testen!)? Serienauspuff?
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

gerhard6049
Beiträge: 4
Registriert: So 14. Sep 2014, 12:29
Modell: R 1150 GS
Wohnort: Süd-Steiermark

Re: Motor geht aus

Beitrag von gerhard6049 » So 2. Sep 2018, 11:38

Hallo Gerd, Wie gesagt verbrachte die Maschine schon einige Zeit bei BMW und nach x-maligen synch. und einstellen sagte man immer, jetzt funzt wieder alles, dem war und ist nicht so. In der Werkstatt ist man mit seinen Latein schon ziemlich am Ende und redet sich auf einen Fahrfehler oder dergl. aus. Ich kann aber nur sagen was ich auch selbst gesehen hab, das wie gesagt bei einer Tour mit einigen hundert Kilometern auf einmal bei kompletter Gaswegnahme das Moped abstirbt. Ich sagte schon das diese Situation nicht ungefährlich ist denn wenn man die Kupplung ausläßt das Hinterrad blockieren könnte, also nicht so ohne das ganze. Mein Freund ist schon im Gedanken die Maschine zu verkaufen, was aber nicht sein kann oder? Gruß Gerhard

Benutzeravatar
Honigpeter
Beiträge: 400
Registriert: Do 22. Nov 2012, 13:39
Modell: 1150 GS Bj.03
Wohnort: nördl. von S, am höchsten Berg Deutschlands

Re: Motor geht aus

Beitrag von Honigpeter » So 2. Sep 2018, 13:17

Hallo Gerhard

spontan würde ich sagen, dass da kurzzeitig das Drehzahlsignal fehlt.
So, dass nach dem Schiebebetrieb nicht wieder oder zuwenig angereichert wird.
Checkt mal die Leitungen von Stepper, Halgeber und Lambdasonden.

Und wie Gerd schon geschrieben hat, die Bypässe bitte selber richtig sauber machen
sowie die Leerlaufsteller mal kontrollieren. Anleitungen hier bei PB.

Läßt sich der Motor danach gleich wieder starten, oder braucht er eine Weile?
Wenn er nicht gleich wieder startet, sollte man da direkt Zündfunken und Einspritzmenge(ventile) testen.
Liebe Grüße
Peter

...PS. suche böse Mädchen, denn die kommen überall hin
und das hat Vorteile beim Q Putzen... :D

gerhard6049
Beiträge: 4
Registriert: So 14. Sep 2014, 12:29
Modell: R 1150 GS
Wohnort: Süd-Steiermark

Re: Motor geht aus

Beitrag von gerhard6049 » So 2. Sep 2018, 18:31

Hallo Peter

Der Motor läßt sich sofort und ganz normal wieder starten und bis zum nächsten Ausfall können wieder zig Kilometer vergehen. Wir werden aber laut deinem Rat mal die Leitungen vom Halgeber und Lambdasonde kontrollieren, Schaden kanns nicht und viele andere Möglichkeiten fallen uns nicht mehr ein. Danke Lg.Gerhard

Franz Gans
Beiträge: 140
Registriert: Fr 3. Jul 2015, 18:30

Re: Motor geht aus

Beitrag von Franz Gans » So 2. Sep 2018, 22:27

gerhard6049 hat geschrieben:
So 2. Sep 2018, 18:31
Der Motor läßt sich sofort und ganz normal wieder starten und bis zum nächsten Ausfall können wieder zig Kilometer vergehen.
Ich weiss es absolut nicht sicher, meine aber vor nicht allzu langer Zeit einmal aufgeschnappt zu haben, dass ein marodierender Seitenstaenderschalter solche Symptome auch verursachen kann. Also mal pruefen.
gerhard6049 hat geschrieben:
So 2. Sep 2018, 18:31
werden aber laut deinem Rat mal die Leitungen vom Halgeber und Lambdasonde kontrollieren, Schaden kanns nicht und viele andere
Den Hallgeber zumindest kannst Du Dir schon mal schenken. Es sei denn Du findest tatsaechlich einen. Dann wird sich aber schnell herausstellen, dass Du uns mit dem Motorradmodell belogen hast.

VIele Gruesse
Karl-Heinz

Benutzeravatar
gerd_
Beiträge: 2490
Registriert: So 17. Jun 2012, 20:40

Re: Motor geht aus

Beitrag von gerd_ » Mo 3. Sep 2018, 10:10

Hi
Wenn wir uns statt "Hallgeber" auf den Begriff "OT-Geber als Voraussetzung für die Festlegung des Zündzeitpunkts durch die Motronik" einigen, dann ist das Ding bei den 1200 sozusagen zweigeteilt und heisst Nockenwellen- bzw. Kurbelwellensensor.
Grund der Teilung: Die Kerzen zünden bei den 1200 nicht mehr gleichzeitig (eine davon "blind") sondern nur noch dann wenn es Not tut. Der KW-Sensor ist Voraussetzung für díe Entscheidung wann gezündet wird, der NW-Sensor ob li oder re.
KW Sensor sagt "Jetzt, jetzt, jetzt, jetzt, jetzt, jetzt, jetzt, jetzt",
die Motronik errechnet den eigentlichen Zündzeitpunkt ("wart' mal kurz"), und
der NW Sensor sagt "Links, rechts, links, rechts, links, rechts, links, rechts".
Insgesamt heisst das dann (die Nocke dreht mit halber KW-Drehzahl!) "Jetzt, wart' mal kurz, links; jetzt, wart' mal kurz, rechts; jetzt, wart' mal kurz, links; jetzt, wart' mal kurz, rechts; jetzt, wart' mal kurz, links; jetzt, wart' mal kurz, rechts; jetzt, wart' mal kurz, links; jetzt, wart' mal kurz, rechts".
Wobei das "wart' mal kurz" je nach Drehzahl und Last auch "wart' mal bissl weniger kurz" oder "wart' mal länger" heissen kann.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

gerhard6049
Beiträge: 4
Registriert: So 14. Sep 2014, 12:29
Modell: R 1150 GS
Wohnort: Süd-Steiermark

Re: Motor geht aus

Beitrag von gerhard6049 » Mo 3. Sep 2018, 11:31

Hallo Karl-Heinz
Mir würde es nie in denn Sinn kommen euch zu belügen ich hätte auch nichts davon. Ich bin leider kein begnadeter Motorrad-schrauber fahre selbst eine Gs1150 und hab mit einer RT wirklich nicht viel am Hut. Ob jetzt Hall o. OT geber ? Das Forum und spez. Gerd hat mir schon einige Tips und Tricks gezeigt worauf ich sonst nicht gekommen wär. ( Danke Gerd ) Und so frag ich halt in die Runde und es sind auch schon einige Ratschläge gekommen. Also entschuldigt noch mal mein Mechanisches unwissen. Gruß Gerhard

Pascher
Beiträge: 58
Registriert: Mi 16. Jul 2014, 22:31
Modell: K1100RS
K1200S
R1200R
R1200S
R1200RT

Re: Motor geht aus

Beitrag von Pascher » Mo 3. Sep 2018, 14:45

Hallo
Ich würde auch noch den Kupplungsschalter prüfen.
LG
Pascher

Benutzeravatar
Honigpeter
Beiträge: 400
Registriert: Do 22. Nov 2012, 13:39
Modell: 1150 GS Bj.03
Wohnort: nördl. von S, am höchsten Berg Deutschlands

Re: Motor geht aus

Beitrag von Honigpeter » Mo 3. Sep 2018, 19:46

Einverstanden Gerd. :thumb:
Technik wieder anschaulich erklärt! :D :D :D :D :D
Liebe Grüße
Peter

...PS. suche böse Mädchen, denn die kommen überall hin
und das hat Vorteile beim Q Putzen... :D

Franz Gans
Beiträge: 140
Registriert: Fr 3. Jul 2015, 18:30

Re: Motor geht aus

Beitrag von Franz Gans » Mo 3. Sep 2018, 23:52

gerhard6049 hat geschrieben:
Mo 3. Sep 2018, 11:31
Mir würde es nie in denn Sinn kommen euch zu belügen ich hätte auch nichts davon. Ich bin leider kein begnadeter Motorrad-
Ich hatte schon beim Schreiben vermutet, dass Du das eventuell in den falschen Hals bekommen koenntest, erspare mir aber sehr oft in Situationen, die ich fuer eindeutig halte diese laecherlichen Smilies zu setzen.

In dem Fall ist es technisch eindeutig, dass es bei der R1200 keinen Hallgeber mehr gibt und Induktivgeber braucht man nicht in gleicher Weise unter Generalverdacht stellen. Sie zeigen ein anderes Ausfallverhalten als Hallgeber.

VIele Gruesse
Karl-Heinz

Benutzeravatar
gerd_
Beiträge: 2490
Registriert: So 17. Jun 2012, 20:40

Re: Motor geht aus

Beitrag von gerd_ » Di 4. Sep 2018, 09:47

Hi
Ob der KW-Sensor, also derjenige der die Basisinfo für den Zündzeitpunkt liefert ein Induktionsgeber sein kann weiss ich nicht. Daran glauben tu ich nicht. Ich hab' mal 6 Monate Praktikum im Forschungszentrum für Induktivgeber bei Siemens gemacht. Das Signal ist stark abhängig vom Betätigungstempo. Sowohl S-Breite wie auch -Höhe schwanken stark. Nimmt man das Signal ab wenn die "Schaltnocke" schnell vorbeizischt dann gibt es ein hohes aber schmales Signal. Geht es langsam dann steigt das Signal langsam an und hat wenig Amplitude. Man kann also weder den Peak auswerten (weil der bei "langsam" nicht eindeutig erkennbar ist), noch eine Flanke betrachten.
Ein Hallgeber liefert ein wesentlich präziseres Signal das auch nicht von der Nockengeschwindigkeit abhängt.

Beim Nockenwellensensor ist es egal.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Franz Gans
Beiträge: 140
Registriert: Fr 3. Jul 2015, 18:30

Re: Motor geht aus

Beitrag von Franz Gans » Di 4. Sep 2018, 22:46

gerd_ hat geschrieben:
Di 4. Sep 2018, 09:47
Ob der KW-Sensor, also derjenige der die Basisinfo für den Zündzeitpunkt liefert ein Induktionsgeber sein kann weiss ich nicht.
Es ist auf jeden Fall kein Hallsensor mehr. Die scheinen auf breiter Front (KFZ-Industrie) fuer Motorsteuerungszwecke in Ungnade gefallen zu sein.
gerd_ hat geschrieben:
Di 4. Sep 2018, 09:47
Signal ist stark abhängig vom Betätigungstempo. Sowohl S-Breite wie auch -Höhe schwanken stark. Nimmt man das Signal ab wenn die "Schaltnocke" schnell vorbeizischt dann gibt es ein hohes aber schmales Signal. Geht es langsam dann steigt das Signal langsam an und hat wenig Amplitude. Man kann also weder den Peak auswerten (weil der bei "langsam" nicht eindeutig erkennbar ist), noch eine Flanke betrachten.
Es gelten halt die physikalischen Gesetze der Induktion. Das buegelt heute aber die nachgeschaltete Elektronik schon ganz gut glatt. Dafuer sind die Induktivgeber sehr robust und anspruchslos (prinzipiell keine Speisung erforderlich). Solange der Induktivgeber nicht mechanisch beschaedigt ist, gibt es ein Signal. Temperaturen machen ihm nicht viel aus. Und biliger (als der Hallsensor) duerfte er auch sein.
gerd_ hat geschrieben:
Di 4. Sep 2018, 09:47
Ein Hallgeber liefert ein wesentlich präziseres Signal das auch nicht von der Nockengeschwindigkeit abhängt.
Ja, klar und unwidersprochen. Ich vermute, dass die fuer die Hallsensoren unwirtlichen Arbeitsbedingungen dazu gefuehrt haben, dass sie praktisch nicht mehr eingesetzt werden. Es sind Halbleiterbauelemente und in der Motorecke, wo sie zum Einsatz kommen muessen, wird es haeufig sehr gut warm.

VIele Gruesse
Karl-Heinz

Benutzeravatar
gerd_
Beiträge: 2490
Registriert: So 17. Jun 2012, 20:40

Re: Motor geht aus

Beitrag von gerd_ » Mi 5. Sep 2018, 10:17

Hi Karl-Heinz
Alles ganz nett und logisch. "Elektronik und bügeln" funktioniert natürlich.
Die Frage ist aber "wie kommt die Elektronik zu einer Aussage wo in dem breiten Induktivsignal der exakte OT ist"?
Da hilft kein Bügeln, Schwellwertschalten, Rechteckformen oder Integrieren. Theoretisch könnte man aus Schwellwerten der auf- und absteigenden Flanken die Mitte errechnen. Blöd nur, dass die Hysterese bei Induktivgebern zu unberechenbar ist um Aussagen besser als 0,5 Grad KW-Drehung zu machen und die Mitte nicht zwangsweise OT ist.
Wir haben präzise Induktivschalter (Näherungsschalter) missbraucht. Haben die Dinger einen Nenn-Schaltabstand von z.B. 1mm, dann schalten sie bei 1mm +/- 0,02. Was ganz selten erwähnt wird (ausser in einem ordentlichen Datenblatt) ist, dass sie bei 0,97 +/- 0,02mm wieder ausschalten. Die Differenz von 0,97 nach 1,00 haben wir zur Abstandsmessung mit 0,001mm Genauigkeit verwendet. Die 0,02mm Toleranz gilt für die Gesamtmenge der Geber, jeder einzelne ist wesentlich präziser. Allerdings bei Geschwindigkeit nahe Null und Abgleich auf den jeweiligen Sensor.
Zu meiner Verwunderung hat jemand (Pascher?) nachgewiesen, dass die ABS-Geber von Induktiv auf Hall geändert wurden und, entgegen meiner Meinung, (Plus, Masse, Signal) nur 2 "Drähte" brauchen ohne die Masse über das Gehäuse zu führen.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Antworten