i-ABS auch ohne Zündung an

Alles zur Technik der 1150er Boxermodelle.
Antworten
Benutzeravatar
Bernhard N
Beiträge: 2
Registriert: Fr 4. Mai 2018, 20:15
Modell: Rockster. 100S, 50/5
Wohnort: Retzstadt

i-ABS auch ohne Zündung an

Beitrag von Bernhard N » Fr 4. Mai 2018, 21:38

Hallo zusammen,
bin neu hier und habe auch gleich ein Problem mit meiner Rockster:
Bj. 2003, ABS war 2014 bei RH-Electronics, jetzt hab ich beim Auswintern gemerkt dass die Batterie hinüber ist.
Grund ist wohl dass das i-ABS immer Strom zieht.
Sobald ich die Batterie anschließe, surrt der BKV kurz, ohne dass Zündschlüssel steckt.
Auch beim Betätigen der Hand- oder Fußbremse geht der BKV an (ohne Zündung!!!).
Ich hab schon versucht mich schlau zu machen, komme aber nicht richtig weiter.
ABS hat Zündungs- und Dauerplus direkt von Batterie.
Scheinbar "klebt" ein internes Relais, ABS ist folglich immer an (daher wohl die leere Batterie).
Hatte jemand schon so ein Problem und welche Lösungen sind möglich?
Mein Gedanke war jetzt, das 2,5 mm² Kabel (Dauerplus) über ein Relais, geschaltet mit Zündungsplus zu führen.
Dann wäre aber das ABS immer lange stromlos, hat das Auswirkungen auf Fehlerspeicher (wär ja gar nicht schlecht) oder
Einstellungen (Bremskraftverteilung usw., das wär dann gar nicht gut).
Bin für jede Hilfestellung dankbar.
Liebe Grüße
Bernhard

Benutzeravatar
gerd_
Beiträge: 2442
Registriert: So 17. Jun 2012, 20:40

Re: i-ABS auch ohne Zündung an

Beitrag von gerd_ » Sa 5. Mai 2018, 10:57

Hi
Miss' doch einfach mal ob das Zündschloss so funktioniert wie es sollte.
So schlau die Steuerspannung über das Zündschloss zu führen waren die BMW-Konstrukteue auch.
Falls ein Relais kleben sollte schmeisst man es weg und macht ein neues rein, wobei es innerhalb des Modulators gar kein Relais gibt.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Benutzeravatar
Bernhard N
Beiträge: 2
Registriert: Fr 4. Mai 2018, 20:15
Modell: Rockster. 100S, 50/5
Wohnort: Retzstadt

Re: i-ABS auch ohne Zündung an

Beitrag von Bernhard N » Sa 5. Mai 2018, 13:11

Hallo Gerd,
besten Dank erst mal, hab Steuerstrom/Zündschloß geprüft, passt alles.
Steuerleitung am ABS-Modul hat nur bei Zündung AN Strom und keinen Durchgang (0 Ohm, also auch kein Kurzschluß zw. Steuerleitung und Batterie+) zum Batterie+ (Das Ganze bei gezogenem ABS- u. Zündschloß-Stecker)
Am ABS hab ich zwischen Dauerplus und Masse bei gezogenem Stecker keinen Durchgang, dann wär ja auch kein Verbrauch da.
Blöd ist halt, dass die BKV-Pumpe bei Zündung aus läuft, sobald man Bremshebel- oder -pedal betätigt (Schlter sind wohl spannungsunabhängig da nur Durchgang an/aus).
Das heißt doch, dass im ABS-Modul die Stromversorgung der BKV-Pumpe nicht abgeschaltet wird (Relais oder Schalter/elektron. Schaltung).
Jetzt zu meiner ursprünglichen Frage:
Gibt es Nachteile wenn Dauerplus am ABS durch geschaltetes Plus ersetzt wird?
Liebe Grüße
Bernhard

Benutzeravatar
kboe
Beiträge: 325
Registriert: Fr 17. Jun 2016, 01:16
Modell: R 1100 RS Bj. 1993
Wohnort: Nähe Wien

Re: i-ABS auch ohne Zündung an

Beitrag von kboe » Sa 5. Mai 2018, 19:57

Hallo Bernhard,
deine Frage ist SERIÖS nicht zu beantworten.
Wenn im ABS Steuergerät offensichtlich ein Fehler vorliegt, dann würd ich damit nicht weiter fahren wollen....
Du weißt ja nicht, was sonst noch alles nicht passt....

Gruß
Bernhard

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder