Abs blinkt

Alles zur Technik der 1150er Boxermodelle.
Antworten
klein.le
Beiträge: 13
Registriert: Mo 13. Aug 2018, 23:11
Modell: R 1150 RT
Wohnort: Lemgo, OWL

Abs blinkt

Beitrag von klein.le » Mo 13. Aug 2018, 23:46

Hallo zusammen,
ich bin neu hier in der Community und seit zwei Tagen Besitzer einer R 1150RT BJ. 2001 und 110 tkm auf der Uhr.

Die ABS Leuchte blinkt und im selben Takt klickert das blaue Relais oben im Sicherungskasten.
Die Batterie der Maschine gehört nicht zu den fittesten. Die Spannung beim Starten sinkt unter 10V. Die Ladespannung beträgt bei 2.000 1/min 13,9V. Habe eine neue 12V Autobatterie über die 12V Steckdosen in den Stromkreis eingebunden. Das Klickern des Relais und Blinken der Abs Leuchte bleibt davon jedoch unbeeindruckt.
Ziehe ich das Relais, hört das Klacken natürlich auf.
Wie kann ich die Fehlerquelle mit normalen Hausmitteln lokalisieren?

Vielen Dank für die Hilfe
Besten Gruß
Helmut

Benutzeravatar
TOM der Badner
Beiträge: 74
Registriert: Sa 1. Okt 2016, 20:59
Modell: R1150R

Re: Abs blinkt

Beitrag von TOM der Badner » Di 14. Aug 2018, 09:42

Bist du auch losgefahren? Das musst du. Nach ca 10 Metern müsste das ABS klicken aufhören.

Gesendet von meinem WAS-LX1A mit Tapatalk

Wozu Socken? Sie schaffen nur Löcher! (Albert Einstein)

klein.le
Beiträge: 13
Registriert: Mo 13. Aug 2018, 23:11
Modell: R 1150 RT
Wohnort: Lemgo, OWL

Re: Abs blinkt

Beitrag von klein.le » Di 14. Aug 2018, 12:28

Hallo,
bedankt für den Hinweis.
Natürlich bin ich in meiner Unwissenheit nicht gefahren.
Hab gedacht Zündung ein- und ausschalten würde reichen,
möglicherweise muß ich auch den Fehlerspeicher löschen.
Daran schließt sich die nächste Frage,
wo bitte ist dieser Stecker zu finden, der diese Blinksignale anzeigt?
Neben der Multibox (die mit den Sicherungen und Relais) ist nichts zu erkennen.

Besten Gruß
Helmut

Benutzeravatar
Uhle
Beiträge: 25
Registriert: Sa 3. Feb 2018, 20:29
Modell: BMW R1150 RT, SUSUKI GN 250
Wohnort: 71711 Steinheim

Re: Abs blinkt

Beitrag von Uhle » Di 14. Aug 2018, 12:39

Hallo Helmut,
den Stecker findest Du hinten rechts vor dem Rücklicht!

Gruß
Werner
Mit freundlichem Gruß aus Steinheim an der Murr
Werner

Benutzeravatar
Mister Wu
Beiträge: 1542
Registriert: Mi 27. Jun 2012, 11:01
Modell: R 1150 GS
Wohnort: Berlin, ganz links ;-)

Re: Abs blinkt

Beitrag von Mister Wu » Di 14. Aug 2018, 12:44

Falls das ganze Blink-Specktakel nach ein paar Metern Fahrt nicht aufhört, findest Du hier noch ein paar Infos.

http://www.powerboxer.de/bremsen
Ciao, Frank

Benutzeravatar
TOM der Badner
Beiträge: 74
Registriert: Sa 1. Okt 2016, 20:59
Modell: R1150R

Re: Abs blinkt

Beitrag von TOM der Badner » Di 14. Aug 2018, 13:11

Helmut,

jetzt fahr mal los. Vielleicht ist dann die Sache schon erledigt. Die Bremse funktioniert auch ohne ABS. Musst halt stärker ziehen. Und es geht wirklich wenn alles i.O. nach zehn Metern schon aus. Bei mir ist es so. Meist schon nach 5 Metern.

Gruß Tom
Wozu Socken? Sie schaffen nur Löcher! (Albert Einstein)

Benutzeravatar
TOM der Badner
Beiträge: 74
Registriert: Sa 1. Okt 2016, 20:59
Modell: R1150R

Re: Abs blinkt

Beitrag von TOM der Badner » Di 14. Aug 2018, 13:14

Und wenn du nach dem Selbsttest (wenn das ganze Geblinke schon aus war) die Bremse ziehst, dann hörst du so ein Gepfeife. Das ist auch normal. Keine Sorgen machen.

Ging mir ähnlich als ich meine 1150 neu hatte.
Wozu Socken? Sie schaffen nur Löcher! (Albert Einstein)

Benutzeravatar
TOM der Badner
Beiträge: 74
Registriert: Sa 1. Okt 2016, 20:59
Modell: R1150R

Re: Abs blinkt

Beitrag von TOM der Badner » Di 14. Aug 2018, 19:20

Und? Klappt alles?

Gesendet von meinem WAS-LX1A mit Tapatalk

Wozu Socken? Sie schaffen nur Löcher! (Albert Einstein)

Benutzeravatar
gerd_
Beiträge: 2487
Registriert: So 17. Jun 2012, 20:40

Re: Abs blinkt

Beitrag von gerd_ » Mi 15. Aug 2018, 09:27

Hi
Der Stecker an dem man diese Fehlersignale zur Anzeige abgreifen kann anzeigt ist der Diagnosestecker auf dem Luftfilterkasten.
http://www.powerboxer.de/elektrik/485-4 ... r-r1150-xx
Nachdem Du wohl noch ein ABS II hast ist der Bremsdruck nicht abhängig von einem Funktionieren des ABS. Geht's nicht dann blockiert eben das Rad wie bei jedem anderen alten Mopped auch.
Bei ABS III (I-ABSG1) ab 10/02 ist das anders und da ist die "Restbremsfunktion" auch dann eher beängstigend, wenn man den Hebel mit 2 Händen quetscht.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

klein.le
Beiträge: 13
Registriert: Mo 13. Aug 2018, 23:11
Modell: R 1150 RT
Wohnort: Lemgo, OWL

Re: Abs blinkt

Beitrag von klein.le » Do 16. Aug 2018, 18:43

Hallo,
vielen Dank für die Informationen.
Was ich heraus gefunden habe ist, dass in diesem runden Stecker derPin 2 nicht belegt ist
und bei der Lady das vollintegrale ABS installiert ist.
Auf Pin 1 liegen bei eingeschalteter Zündung 11, 3V dauerhaft an, an Pin 6 liegen 12,6 V an, Dauerplus, Pin 4 ist mit der Masse verbunden.
Bei Einschalten der Zündung blinkt die ABS Leuchte im Takt des ABS Relais (blau)
ca. 2 sek. nach einer
Einschalten der Zündung ist unterm Tank kurz ein Servomotor zu hören.
Die rote Warnlampe unter der ABS Leuchte ist ständig an.
Betätige ich die Handbremse ist bei Zündung an der Servomotor deutlich zu hören solange die Bremse betätigt wird.
Beim Betätigen der Fußbremse ertönt kein Geräusch.
Ich weiß nicht, wie ich das Signal des Fehlerspeicher angreifen kann und wie ich den Fehlerspeicher zurück setzen kann.
Das Fahren mit dieser blinkenden Anzeige und ständige Leuchten der Warnlampe erzeugt ständig Unmut.

Weiß jemand weiteren Rat?
Besten Gruß
Helmut

Benutzeravatar
gerd_
Beiträge: 2487
Registriert: So 17. Jun 2012, 20:40

Re: Abs blinkt

Beitrag von gerd_ » Fr 17. Aug 2018, 09:24

Hi
Was beim Zündung einschalten kurz rumort ist die Benzinpumpe. Wenn die Motronik merkt "oops, der Motor dreht sich nicht, wir brauchen keinen Sprit" dann schaltet sie die Pumpe ab.
https://www.powerboxer.de/bremsen/348-4 ... her-retzen
https://www.powerboxer.de/werkzeuge/542 ... heranalyse
Aber:
Wenn man den Fehler nicht beseitigt ist er natürlich sofort wieder im Speicher.
Die Funktion ist "Speicher der Anzeige eines beseitigten Fehlers löschen" und nicht "den angezeigten Fehler künftig ignorieren" oder "Selbstheilung starten"
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

klein.le
Beiträge: 13
Registriert: Mo 13. Aug 2018, 23:11
Modell: R 1150 RT
Wohnort: Lemgo, OWL

Re: Abs blinkt

Beitrag von klein.le » Mi 22. Aug 2018, 14:58

Hallo,
hab jetzt das blaue Relais demontiert und damit das Geblinke abgestellt.
Hab mich auf anderen Seiten mal belesen (u.a. bei Friedrich Prinz)
und die Symptome deuten zunächst einmal auf einen Fehler der Fußbremse.
Wenn ich die HB betätige, sprechen die Servomotore unterm Tank an, bei der FB bleibt das Fiepen aus.
Der Mikroschalter spricht an und wird auch freigegeben, Bremslicht ist auch i.O.
Integralbremse spricht an, beide Räder werden bei Fuß-und Handbremse angesteuert,
nur halt ohne ABS und BKV.
Hab mich mal beim Freundlichen hinsichtlich des Auslesens und Löschens des Fehlerspeichers erkundigt,
in der Hoffnung zu hören, na dann kommse eben vorbei, hab ich in einer Woche einen Termin erhalten,
mit der Maßgabe, das Procedere kann schon mal bis zu 1,5 Std. in Anspruch nehmen,
den Terminhab ich erstmal unter Vorbehalt bestätigt.
Weil ich mich dem Eindruck nicht erwehren kann, dass bei dem Freundlichen schon
die Dollarzeichen in den Augen geblinkt haben können.
Frage an das Publikum, hat jemand im Raum OWL oder angrenzend die Möglichkeit,
mit geeignetem Gerät (z.B. Diagnosegerät GS 911) den Fehlerspeicher auszulesen ?
Und damit der Ursache ein Stück näher zu rücken.
Vielen Dank
Besten Gruß
Helmut

klein.le
Beiträge: 13
Registriert: Mo 13. Aug 2018, 23:11
Modell: R 1150 RT
Wohnort: Lemgo, OWL

Re: Abs blinkt

Beitrag von klein.le » Mo 15. Okt 2018, 10:52

Hallo zusammen,
kurzer Zwischenstand zur Problematik.
Nachdem bei BMW Weihe in Löhne das ABS Modul als defekt identifiziert wurde
(hinterer Bremskreis) hab ich mir ein brandneues für 1 kEu gegönnt.
Das Modul war fix eingebaut. Leider wollte die betagte Lady nicht mehr anspringen.
Die Fehlersuche erbrachte, ein vom Kraftstofffilter abgerutschter Schlauch im Tank.
Nachdem auch dieser Defekt behoben ist sprang der Zweizylinder fröhlich an und lief.
Ein paar Runden auf dem Hof, alles gut, und dann für den größeren Ausritt angekleidet
und zapp - die Lady geht aus - Diagnose - kein Zündfunken.
Fehlersuche - nun ist es der Hallgeber, keine saubere Trennung zwischen 0V und 12V.
Hallgeber sind bestellt , schaun wir mal was als nächstes den Dienst verweigert.
Besten Gruß
Helmut

Antworten