Aussetzer beim Beschleunigen

Alles zur Technik der 1100er & 850er Boxermodelle.
Benutzeravatar
gerd_
Beiträge: 2448
Registriert: So 17. Jun 2012, 20:40

Re: Aussetzer beim Beschleunigen

Beitrag von gerd_ » Mo 18. Jan 2016, 10:32

Hi
Bild
Das Foto ist sch...., deshalb ist es nicht öffentlich im PB. Theoretisch könnte der Dämpfer vielleicht durchdrehen wenn die Feder so schlaff wäre dass sie auf Block ginge (ich glaube es nicht aber ich habe es nicht gemessen).
Praktisch ist das Irrsinn weil sie dann keine Feder mehr wäre sondern (fast) auf Block bliebe. Eine Feder mit diesen Dimensionen degeneriert nicht zur "Kugelschreiberfeder". Das E-Modul des Stahls müsste sich gigantisch ändern und das ist so technisch so wahrscheinlich wie die Vermutung, dass die Sonne innerhalb unserer Lebenszeit ausbrennt.

Abgesehen davon müsste ein entsetzliches Geräusch aus dem Getriebe kommen wenn das Teil mit den Dämpfungsschrägen mehrfach hintereinander überspringt. Das Teil dreht ja mit Motordrehzahl und wenn es nur einmal springt würde es zwar nur "klack" machen aber an der Beschleunigung wäre nichts zu merken. Folglich müsste es häufiger, und sozusagen "gleichmässig" springen. Wenn die Feder derart ausgelutscht wäre (was ich für technisch unmöglich halte), dass sie dieses Teil nicht mal mehr halbwegs ordentlich zurückdrückt und dabei scheppert, dann wäre es mit dem Vortrieb ganz Essig.
Und: "Meine" Werkstatt repariert jede Menge Getriebe und hatte ein derartiges Phänomen noch nie.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_Martin
Beiträge: 67
Registriert: Sa 18. Mai 2013, 21:57
Modell: R1100R; Bj. 1998
Wohnort: Sauerland

Re: Aussetzer beim Beschleunigen

Beitrag von BMW_Martin » Do 2. Nov 2017, 17:55

Hallo zusammen,

ich muss das alte Thema noch einmal aufnehmen.

Die bereits ausführlich beschriebenen Aussetzer haben sich vor ca. 2 Monaten deutlich vermehrt. Langsames, kontrolliertes Kurvenfahren ist kaum möglich, weil die Gasannahme eher digital passiert (erst reagiert der Motor nicht, dann mit zu viel Gas ...).

Ich habe inzwischen vieles ausprobiert:
> Drosselklappenpoti getauscht (Einstellung auf ca. 340 mV und der Diagnosetester zeigt eine fehlerfreie Funktion)
> Zündspule getauscht
> Zündkabel überprüft
> Zündkerzen noch einmal erneuert (NGK Iridium) => sind eher weiß, Motor läuft also sehr mager
> Motronic getauscht (Original 1 342 747 durch 1 342 749 ersetzt)
> Ventilspiel überprüft (0,15/0,3)
> Penibel mit Schlauchwaage synchronisiert (habe symmetrischen Krümmer der RS montiert)
> Lambdasonde getauscht (keine neue sondern die, die ich vor einiger Zeit mal ersetzt hatte)
> Gaszüge überprüft
> Widerstand der Einspritzdüsen überprüft
> Verkabelung/Steckverbinder kontrolliert

Die ganzen Maßnahmen haben das Verhalten nicht oder nur minimal verändert. Der Tausch der Lambdasonde hat - wenn es keine Einbildung war - die Aussetzer weniger werden lassen. Beim heftigen Beschleunigen und unter Volllast läuft alles rund.

Heute waren die Aussetzer dann wieder extrem, nachdem der Motor warm gefahren war. Der Fehlerspeicher zeigt nach wie vor keinen Fehler an.
Habe dann noch folgenden Test gemacht:
> Motor im Stand auf ca. 2000 U/min drehen lassen und gehalten => nach einigen Sekunden fiel die Drehzahl um ca. 300 U/min ab und die Drehzahl schwankte dann um ca. +/- 100 U/min
> Codierstecker (ROSE) gezogen (habe CO-Poti eingebaut und auf ca. 0,8 % eingestellt), Motronic rückgesetzt und Test wiederholt => kein Abfall, keine Schwankungen
> Codierstecker wieder gesteckt, Motronic rückgesetzt und ... => gleiches Verhalten wie zu Beginn

Habt ihr noch eine Idee, warum der Motor, sobald er warm gefahren ist, partout nicht mit der Lambdaregelung laufen will?


Vorab vielen Dank und Grüße
Martin

Benutzeravatar
Alfaone79
Beiträge: 49
Registriert: So 8. Okt 2017, 09:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Aussetzer beim Beschleunigen

Beitrag von Alfaone79 » So 12. Nov 2017, 19:31

Hallo, bin neu hier im Forum.
hast du mal nach den beiden Hall-Sensoren geschaut?
Hatte im Sommer das gleiche Problem, jetzt im Winter aber ich meine gute bis auf die letzte Schraube zerlegt und dabei ist raus gekommen das einer der beiden Sensoren komplett abgetaucht ist.

Benutzeravatar
kboe
Beiträge: 326
Registriert: Fr 17. Jun 2016, 01:16
Modell: R 1100 RS Bj. 1993
Wohnort: Nähe Wien

Re: Aussetzer beim Beschleunigen

Beitrag von kboe » So 12. Nov 2017, 23:50

Kabelbruch zum Zündschloss?!?!
Da gibts einen Beitrag auf powerboxer.

http://www.powerboxer.de/armaturen-inst ... kelkontakt

Zündschloss selbst. So wars zumindest bei mir....

http://www.powerboxer-forum.de/viewtopi ... hilit=kboe

Das mit dem Kodierstecker etc. kann reiner Zufall sein....

Gruß
Bernhard

Benutzeravatar
gerd_
Beiträge: 2448
Registriert: So 17. Jun 2012, 20:40

Re: Aussetzer beim Beschleunigen

Beitrag von gerd_ » Mo 13. Nov 2017, 10:03

Hi
didithekid hat geschrieben:
So 17. Jan 2016, 22:01
OK Gerd, jetzt verstehe ich erst, wie schwierig es hier werden würde, Dich zu überzeugen. Wichtige Grundvorrausetzung dabei wäre ein Konsens darüber, dass der Ruckdämpfer auch (und insbesondere) beim Schalten und Kuppeln in Bewegung gerät (auch beim gesunden Getriebe). Damit fängt meine offensichtlich "gewagte" Theorie nämlich an.

Falls ich beim Begutachten meiner Getriebeeingangswelle sichtbare Indizien dafür finde, dass der Ruckdämfer tatsächlich genug Luft von der M93er Feder für Bewegung bis zum "Durchrutscher" hatte, werde ich das versuchen mit Fotos zu dokumentieren und mich dann dazu wieder melden.
Dass Du nicht mit diesem Fall rechnest, habe ich natürlich verstanden.
DEN Konsens hast Du von mir! Natürlich dämpft der Ruckdämpfer auch die Schaltschläge. Die Frage ist nur ob er (nur) deshalb eingebaut ist.
Schau' mal anhand der Bilder ob eine lahme Feder den Ruckdämpfer rutschen lassen könnte:
https://www.powerboxer.de/getriebe-kupp ... gangswelle
Das "klappt" vielleicht wenn die Feder gebrochen ist, aber dann nicht nur gelegentlich.

Tatsache ist, dass der Ungleichlauf der Kurbelwelle ziemlichen Einfluss (Schwingungen) auf die Getriebelager hat. BMW will davon nichts wissen und konstruiert die Getriebe immer "gleich". Deshalb erfolgt 2..3 Jahre nachdem ein neues Getriebe eingeführt wurde eine grössere Umkonstruktion. Bei den 1100 waren es halbherzige Änderungen von M94 zu M97 (M93 lass' ich gleich weg). Weil man den Aufwand scheute und die Serie auslief blieb es dabei. Bei den 1150 glaubte man es und die Getriebe machen relativ sehr wenig Ärger.
Bei den 1200 wusste man es wieder besser und "spendierte" 2008 -nach der "Anlaufzeit"- ein komplett überarbeitetes Getriebe.
Gleich dazugesagt: Dieses Wissen stammt nicht von mir, aber das Schwingen durfte ich mir ansehen (high-speed-strobe-video).
Nachdem der Ruckdämpfer für seinen eigentlichen Zweck "nicht so arg" brauchbar ist, hast Du auf eine bestimmte Art sogar Recht. Wobei es uns Beiden wohl weniger um Recht als um Funktion geht.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_Martin
Beiträge: 67
Registriert: Sa 18. Mai 2013, 21:57
Modell: R1100R; Bj. 1998
Wohnort: Sauerland

Re: Aussetzer beim Beschleunigen

Beitrag von BMW_Martin » Mo 13. Nov 2017, 19:44

Hallo zusammen,

um einen Wackelkontakt, temperaturabhängige Fehler oder einen mechanischen Fehler (Ruckdämpfer) auszuschließen bin ich rund 200 km ohne Codierstecker, also mit CO-Steuerung (ca. 0,8 %), gefahren. Der Motor lief damit einwandfrei. Kein Ruckeln, keine Aussetzer, einfach tadellos.
Gefühlt dreht der Motor etwas schwerfälliger hoch, erreicht aber - bezogen auf die Endgeschwindigkeit - seine volle Leistung.
Soweit man das nach diesem Kurztest sagen kann, liegt der Verbrauch ca. 0,6 l über dem mit der Lambda-Regelung.

So ließe sich das Bike sehr schön fahren, aber den Motor über das CO-Poti zu steuern, obwohl eine Lambda-Regelung möglich ist, ist sicher nicht im Sinne des Erfinders. Für die Umwelt nicht gut und wer kann schon mit Gewissheit sagen, ob die Lambda-Sonde und der KAT das langfristig überleben?


Grüße
Martin

Benutzeravatar
GStreiber
Beiträge: 46
Registriert: Sa 27. Jul 2013, 20:16
Modell: R1150GS Adv.
R850R
Wohnort: Nürnberg

Re: Aussetzer beim Beschleunigen

Beitrag von GStreiber » Sa 18. Nov 2017, 16:54

Hallo BMW Martin
hab gesehen , du hast den Drosselklappenpoti gewechselt. Hast du die Motronik angelernt?


Grüße aus Franken
Hajo
Gesendet von iPhone mit Tapatalk
Grüße aus Franken
Hajo

Benutzeravatar
gerd_
Beiträge: 2448
Registriert: So 17. Jun 2012, 20:40

Re: Aussetzer beim Beschleunigen

Beitrag von gerd_ » Sa 18. Nov 2017, 19:47

Hi
Falls nicht tut es das nach dem ersten "Vollgas" am Griff automatisch.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Benutzeravatar
kboe
Beiträge: 326
Registriert: Fr 17. Jun 2016, 01:16
Modell: R 1100 RS Bj. 1993
Wohnort: Nähe Wien

Re: Aussetzer beim Beschleunigen

Beitrag von kboe » So 19. Nov 2017, 11:22

bei der 1100er?

BMW_Martin
Beiträge: 67
Registriert: Sa 18. Mai 2013, 21:57
Modell: R1100R; Bj. 1998
Wohnort: Sauerland

Re: Aussetzer beim Beschleunigen

Beitrag von BMW_Martin » So 19. Nov 2017, 13:03

Hallo Hajo,

danke für den Hinweis, aber das Drosselklappenpoti hatte ich angelernt, zumal ich mit jeder Änderung (CO-Poti - Lambda, etc.) die Motronic rückgesetzt habe, also Änderung - Rücksetzen - Anlernen und Start. Wie beschrieben läuft der Motor ja auch mit der CO-Steuerung einwandfrei. Und da auch keine Fehler abgelegt werden vermute ich, dass prinzipiell die Elektronik und Mechanik in Ordnung sind.

Gruß
Martin

Benutzeravatar
GStreiber
Beiträge: 46
Registriert: Sa 27. Jul 2013, 20:16
Modell: R1150GS Adv.
R850R
Wohnort: Nürnberg

Re: Aussetzer beim Beschleunigen

Beitrag von GStreiber » So 19. Nov 2017, 14:29

Was auch noch sein kann, das die Leitungen von Kodierstecker zur Motronik angescheuert ist. Und da kommt die Steuerung durcheinander. Bei meiner war es so.
Da ist bei meiner die Codierung jetzt direkt am Stecker der Motronik angelötet


Grüße aus Franken
Hajo
Gesendet von iPhone mit Tapatalk
Grüße aus Franken
Hajo

BMW_Martin
Beiträge: 67
Registriert: Sa 18. Mai 2013, 21:57
Modell: R1100R; Bj. 1998
Wohnort: Sauerland

Re: Aussetzer beim Beschleunigen

Beitrag von BMW_Martin » So 19. Nov 2017, 15:11

Hallo Hajo,

da bei der 1100R der Codierstecker (ROSE) nur zwei Kontakte hat und die Motronic diese Codierung nur beim Einschalten einmal überprüft, bleiben hier nicht viele Möglichkeiten. Entweder Codierung aktiv oder CO-Steuerung.
Bei anderen Codierungen, z. B. der RS/RT-Codierung (GELB), bei denen 2 oder 3 Eingänge auf GND gedrückt werden, wäre dieser Fehler möglich.

Martin

Benutzeravatar
Rainmoto
Beiträge: 14
Registriert: So 10. Jul 2016, 15:19
Modell: R1100GS

Re: RE: Re: Aussetzer beim Beschleunigen

Beitrag von Rainmoto » Fr 29. Dez 2017, 10:11

BMW_Martin hat geschrieben:Hallo Hajo,

da bei der 1100R der Codierstecker (ROSE) nur zwei Kontakte hat und die Motronic diese Codierung nur beim Einschalten einmal überprüft, bleiben hier nicht viele Möglichkeiten. Entweder Codierung aktiv oder CO-Steuerung.
Bei anderen Codierungen, z. B. der RS/RT-Codierung (GELB), bei denen 2 oder 3 Eingänge auf GND gedrückt werden, wäre dieser Fehler möglich.

Martin
Hallo Martin, Tausch den Rose gegen den ockerfarbenem und versuch es der Steuert die Motronoc mit einer anderen Kurve an, den hab ich auch eine zeitlang gefahren, mit Sonde.

Gesendet von meinem SM-G900F mit Tapatalk

---------------------------------
Servus aus München
Rainer

mit den roten 11ern

Benutzeravatar
gerd_
Beiträge: 2448
Registriert: So 17. Jun 2012, 20:40

Re: Aussetzer beim Beschleunigen

Beitrag von gerd_ » Fr 29. Dez 2017, 10:26

Hi
BMW_Martin hat geschrieben:
So 19. Nov 2017, 15:11
da bei der 1100R der Codierstecker (ROSE) nur zwei Kontakte hat und die Motronic diese Codierung nur beim Einschalten einmal überprüft, bleiben hier nicht viele Möglichkeiten. Entweder Codierung aktiv oder CO-Steuerung.
Bei anderen Codierungen, z. B. der RS/RT-Codierung (GELB), bei denen 2 oder 3 Eingänge auf GND gedrückt werden, wäre dieser Fehler möglich.
Nö. Wenn sie nur beim Einschalten prüfen würde könnte man den Stecker ziehen wenn der Motor läuft. Kann man natürlich aber die Motronik merkt es und ändert ihr Verhalten. Da hab' ich noch ein Kästchen mit drei Schaltern mit dem man jeden Stecker während der Fahrt simulieren kann. Da müsste man dann die Zündung nach jeder Änderung aus und wieder einschalten. Muss man definitiv nicht!
Der Stecker wirkt als Codierung auf die Motronik und schaltet dort "Programme um". Die Motronik weiss dadurch z.B. ob sie ein von einem CO-Poti stammenden Wert berücksichtigen soll oder nicht. Wird ihr signalisiert "Lambdasonde berücksichtigen" wenn gar keine dran ist, dann ist sie "verwirrt" weil sie das Signal des CO-Poti ja nicht verwenden "darf" und geht in einen "ich blick' nicht ganz durch Modus".
Ebenso ist es wenn man z.B. den "Schlechter-Sprit-Stecker" bei den 1150 EZ bei den DZ einsteckt. Die wissen damit nichts anzufangen weil deren Motronik dafür gar keine Programmvariante hat.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_Martin
Beiträge: 67
Registriert: Sa 18. Mai 2013, 21:57
Modell: R1100R; Bj. 1998
Wohnort: Sauerland

Re: Aussetzer beim Beschleunigen

Beitrag von BMW_Martin » Fr 29. Dez 2017, 19:13

Hallo Gerd,

das ist interessant. Bei meiner 1100-er wird eine Codieränderung erst nach einem Umschalten der Zündung wirksam (habe einen Umschalter, mit dem ich alle 8 Varianten (0 - 7) während der Fahrt umschalten kann.
In über 30 Jahren habe ich bisher auch noch keine Fahrzeugelektronik gesehen (arbeite in der Entwicklung von Automobilelektroniken), die während eines sog. Zündungslauf eine Codierung permanent überprüft. Im Gegenteil, fahrzeugspezifische Parameter dürfen nur beim Einschalten der Zündung und nicht während der Fahrt geändert werden, weil das u. U. einen gravierenden Einfluss auf das Fahrverhalten haben kann und damit ein Sicherheitsrisiko darstellt.

Grüße
Martin

Benutzeravatar
gerd_
Beiträge: 2448
Registriert: So 17. Jun 2012, 20:40

Re: Aussetzer beim Beschleunigen

Beitrag von gerd_ » Fr 29. Dez 2017, 20:00

Hi
Normalerweise verstellt da auch kein Mensch während der Fahrt. Es ist schwierig aufzustehen, den Sitz abzunehmen, den Deckel zu öffnen und den Stecker zu tauschen :-).
Generell hast du ja Recht. Auch das ABS lässt sich eigentlich nicht dauerhaft ausschalten. Ausser man ersetzt den Taster durch einen Schalter. Während der Fahrt geht's allerdings nicht.
Das ABS II ist sogar hart über die Kabelbäume auf die diversen Modelle codiert.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

didithekid
Beiträge: 163
Registriert: Mo 13. Okt 2014, 16:52
Modell: R 1200 ST 2005
Wohnort: Sankt Augustin

Re: Aussetzer beim Beschleunigen

Beitrag von didithekid » Sa 28. Apr 2018, 10:37

didithekid hat geschrieben:
So 17. Jan 2016, 22:01

Falls ich beim Begutachten meiner Getriebeeingangswelle sichtbare Indizien dafür finde, dass der Ruckdämfer tatsächlich genug Luft von der M93er Feder für Bewegung bis zum "Durchrutscher" hatte, werde ich mich dann dazu wieder melden.
Hallo Boxerfahrer,

die vom mir weiter oben geäußerte Meinung der Getriebe-Ruckdämpfer der alten R1100er Getriebe aus 1993/1994/1995 könne kompett durchrutschen,
ist definitiv falsch!!! ---> Gerd hatte (wie so gut wie immer) vollkommen recht.
Nach Demontage der Getriebeeingangswelle (M93) und Entnahme der Dämpferfeder kommt (unter der Feder) ein Hülsenhals zu Vorschein,
der den Verschiebeweg des Ruckdämpfers auf etwa eine 1/3 Umdrehung begrenzt und dies auch wenn gar keine Feder mehr im Spiel ist.
Durchrutschen im Getriebe ist also auch bei den alten Getrieben nur an den Gangrädern möglich (=Gangspringer).

Sorry für die irrige Meinung, die ich hier vertreten habe! Und Sorry Gerd für die von mir geäußerten Zweifel an deinem Allwissen!

Viele Grüße

Didi

Tinkalein
Beiträge: 1
Registriert: Mo 17. Sep 2018, 14:27

Re: Aussetzer beim Beschleunigen

Beitrag von Tinkalein » Mo 17. Sep 2018, 14:55

Hi da draußen,

nachdem das Problem ja anscheinend öfters auftritt, hier meine Variante:

Meine R850R, BJ. 96, 121000km, hat dieses Frühjahr auch plötzlich zwischen 2500 u. 3500 U/min kein Gas mehr annehmen wollen.

Habe mich also durch Eure und andere Foren gemüht, die Zylinder mit Schlauchwaage gefühlte 20x synchronisiert wie ein Weltmeister, das Drosselklappenpoti getauscht, den Drosselklappenanschlag verstellt, sämtliche Züge, v.a. den Hauptgaszug rein-und rausgeschraubt, dabei auch gefunden, dass der Lümmel gerne mal aus der Aufnahme der Verstellung am Lenker schlüpft.
Hat aber alles nix gefruchtet.

Dann habe ich die Zündspule erneuert, da die alte einen Riss hatte, danach lief die Karre noch schlechter, habe also gedacht, aha, haste die Zündkabel in der Hand gehabt, evtl. haben die ne Macke (gefunkt hatten die Kerzen jedoch ganz nett), die also erneuert, hat auch nix gebracht, jetzt wollte das Teil fast gar nicht mehr anspringen, über 2500 U/min ist der Motor überhaupt nicht mehr hinweggekommen.

Die Einspritzdüsen haben auch schön gespritzt (trotz des letztendlichen Fehlers!!), war mit meinem Latein echt am Ende, das alles hat sich ca. ein halbes Jahr hingezogen, wollte das Kälbchen schon als Schrott verkaufen.

Dann ist mir eines Tages in der Garage aufgefallen, dass ich mittlerweile ja gar nicht mehr das nervige Heulen der Benzinpumpe höre, die ich 2 Jahre zuvor samt Filter erneuert hatte. Also Tank leer gemacht, siehe da, der Schlauch zwischen Pumpe und Filter war abgegangen.
Hatte die Klemmschelle wohl entweder nicht fest genug geklemmt (mit Beißzange, war da wohl zu vorsichtig) oder auf den Knuppel des Filterrohres geklemmt (sehe echt nicht mehr so toll), denke, der Schlauch ist immer weiter runtergerutscht, die Pumpe hat gegen Ende nur noch schön in den Tank geblase, war ohne Filterwiderstand auch richtig leise.

Schlauch drauf, Tank drauf, jetzt geht das Teil wieder wie es sein soll...Manchmal ist gut zuhören evtl. wirklich besser als viel zu Denken..

Benutzeravatar
Buetti
Beiträge: 391
Registriert: Fr 27. Sep 2013, 23:18
Modell: R1150R
Wohnort: Frankfurt/Main

Re: Aussetzer beim Beschleunigen

Beitrag von Buetti » Mo 17. Sep 2018, 21:56

Tinkalein hat geschrieben:
Mo 17. Sep 2018, 14:55
(sehe echt nicht mehr so toll)
Schon mal über eine weitere Teilnahme am Strassenverkehr oder das Aufsuchen eines Augenarztes/Optikers nachgedacht?

Mir hat vor ca. 3 Jahren eine Brille völlig neue Horizonte eröffnet :geek:
Das Niveau mancher Menschen ist so tief,das man
da noch eine Kellerwohnung drüber bauen könnte...



Grüße aus Ffm-Sachsenhausen
Stefan

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder