R1100rt '98 Beschleunigung

Alles zur Technik der 1100er & 850er Boxermodelle.
RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Do 10. Mai 2018, 14:26

Hallo und frohen Vatertag,

Ich hab seit Anfang des Jahres eine 11er RT bj98. Sie stand 3 Jahre ungenutzt. Habe alle Flüssigkeiten gewechselt. Danach sprang Sie zunächst stotternd hustend qualmend an. Eine Woche später streigte allerdings die Benzinpumpe. so, dass ich das Tankinnenleben komplett erneuert hab.
Jetzt läuft Sie prinzipiell gut. Beim Beschleunigen scheint ihr allerdings Der Benzindruck sporadisch zu fehlen. Es verhällt sich so wie früher beim Mofa, wenn der Sprit ausgegangen ist: mäöäöhhhhh ohne beschleunigen beim Gasgeben. Gas zurück und alles ist gut. Sprich beim langsamen beschleunigen merkt man es nicht. Und beim aufreißen geht Sie eben nicht gut Weg aber sporadisch schon. Das mäöhhhh ist kein Dauerzustand...

Habt ihr eine Idee woran das liegen kann?

Viele Grüße Henrik

teileklaus
Beiträge: 1475
Registriert: Mo 3. Sep 2012, 20:51
Modell: R1200R 2008, BIG Bore
Wohnort: 748xx Mosbach/ Baden

Re: R1100rt '98 Beschleunigung

Beitrag von teileklaus » Do 10. Mai 2018, 14:31

wie du sagst am fehlenden Benzindruck.
Druckmanometer einschleifen und nachsehen. dann Schnellverschlüsse prüfen, richtig eingerastet? , ist vl Vor und Rücklauf vertauscht? Schlauch vom Benzinfilter gerutscht oder geplatzt.. usw.
Also halt alles Gemachte noch mal prüfen.
viel Grüße, Klaus

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Sa 19. Mai 2018, 01:30

Hallo,
Danke für die schnelle Antwort.
Bin nun sicher, dass im Tank alles i.O. Ist. Auch die Leitungen außerhalb sind richtig angeschlossen.
Im Fehlerspeicher ist nichts vermerkt. Hab mir das Auslesegerät von flyingbrick gebaut.
Neue Zündkerzen sind drin.
Und trotzdem: sie beschleunigt bei gleicher Gasgriffstellung ungleichmäßig. Die zieht nicht richtig durch. Im Stand hat sie Aussetzer und geht dann fast aus.
Ich befürchte, entweder stimmt was mit den Einspritzventilen nicht oder mit der Zündung.
Habt ihr noch eine Idee?
Grüße

Benutzeravatar
audiolet
Beiträge: 115
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: R1100rt '98 Beschleunigung

Beitrag von audiolet » Sa 19. Mai 2018, 08:15

Hallo!
Stimmt die Synchro? Sind die Gaszüge evtl nicht richtig in den Drosselklappen geführt? Ist der Benzinschlauch irgendwo eingeklemmt?
Das wären jetzt mal so Punkte, die mir dazu einfallen.

Gesendet von meinem HTC One mit Tapatalk

Bild

PeRu
Beiträge: 27
Registriert: Sa 12. Aug 2017, 08:16
Modell: R1100RT EZ 12'1999 (259)
Wohnort: BaWü

Re: R1100rt '98 Beschleunigung

Beitrag von PeRu » Sa 19. Mai 2018, 14:18

Hatte ich vor kurzem auch, bin aber aus dem Spucken im Stand nicht mehr gefahren: Habe dann die Benzinschläuche, "Choke" und Gaszüge und den Stecker rechts unterm Tank überprüft / geölt / gesäubert, läuft wieder.

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » So 20. Mai 2018, 08:12

Das komische ist eben, dass es erst auftritt, wenn sie zwei Balken Temperatur hat. Vorher ist alles normal.

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » So 20. Mai 2018, 12:52

Die Lambdasonde fängt doch erst an zu regeln, wenn sie
Ihre Betriebstemperatur hat. Mein Vermutung ist, Das da im Regelsystem was nicht stimmt.
Haltet ihr das für möglich?
Würde die motronic nicht einem Fehler ablegen, Wenn da was nicht OK wäre?
Grüße und schöne Pfingsten

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Do 21. Jun 2018, 05:44

Bin mit meinem Latein am Ende.

Es fehlt einfach an Leistung und Geschmeidigkeit. Es macht so nicht wirklich Spaß zu fahren.

Alles sauber synchronisiert, sogar die Einspritzventile getauscht. Neue Kerzen und Tankinnenleben.

Versucht man am gasgrifft zu drehen und eine Drehzahl von zB 1500 im stand zu halten, merkt man, dass die Drehzahl schwankt. Man ist bei 1000 Touren und dreht ganz langsam weiter..... Die Reaktion kommt plötzlich und die Drehzahl schnellt von 1000 sofort auf 2000 u/min.

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Do 21. Jun 2018, 06:02

DKP, hatte ich auch testweise gewechselt.

teileklaus
Beiträge: 1475
Registriert: Mo 3. Sep 2012, 20:51
Modell: R1200R 2008, BIG Bore
Wohnort: 748xx Mosbach/ Baden

Re: R1100rt '98 Beschleunigung

Beitrag von teileklaus » Do 21. Jun 2018, 07:17

ich würde Zündleitungen und Zündspule versuchsweise erneuern.
viel Grüße, Klaus

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Fr 29. Jun 2018, 21:48

Kurzes Update

Der Austausch der Zündspule inkl. Kabel hat auch keine Verbesserung gebracht.


Wie machen sich eigentlich Lagerschäden an der Kurbelwelle bemerkbar?


Grüße Henrik

Franz Gans
Beiträge: 138
Registriert: Fr 3. Jul 2015, 18:30

Re: R1100rt '98 Beschleunigung

Beitrag von Franz Gans » Fr 29. Jun 2018, 22:00

RSliebhaber hat geschrieben:
Fr 29. Jun 2018, 21:48
Kurzes Update

Der Austausch der Zündspule inkl. Kabel hat auch keine Verbesserung gebracht.


Wie machen sich eigentlich Lagerschäden an der Kurbelwelle bemerkbar?


Grüße Henrik
Nicht auf die von Dir beschriebene Art. Ueblicherweise durch Klopfgeraeusche. Gegenfrage in die Runde: Was macht eigentlich eine Lambda-Sonde kurz vor ihrem voelligen Versagen? Oder weitere Sensoren?

Viele Gruesse
Karl-Heinz

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Sa 30. Jun 2018, 20:35

Daran dachte ich auch schon. Hab sie aber ausgeschlossen, weil sie ja erst ein paar Sekunden nach Start loslegt. Der Fehler ist aber sofort nach Start spürbar. Lamda an aus ist nicht spürbar. Ich könnte sie mal abklemmen und starten. Macht das Sinn?

Franz Gans
Beiträge: 138
Registriert: Fr 3. Jul 2015, 18:30

Re: R1100rt '98 Beschleunigung

Beitrag von Franz Gans » Sa 30. Jun 2018, 21:56

RSliebhaber hat geschrieben:
Sa 30. Jun 2018, 20:35
Daran dachte ich auch schon. Hab sie aber ausgeschlossen, weil sie ja erst ein paar Sekunden nach Start loslegt. Der Fehler ist aber sofort nach Start spürbar. Lamda an aus ist nicht spürbar. Ich könnte sie mal abklemmen und starten. Macht das Sinn?
Ich dachte wir reden von zwei Temperaturstrichen auf dem FID? Dann duerfte die Lambda-Sonde bereits ihre Temperatur haben, nachdem sie ja auch noch beheizt ist.

Ob man sie zum Testen abhaengen kann, weiss ich nicht, wuerde aber dazu neigen es zu probieren. Jedoch hilft das auch nicht, solange man nicht sicher ist, welche Auswirkungen das hat und was man daraus folgern kann.

Ihr Verhalten muesste eigentlich messbar sein. Siehe auch http://www.powerboxer.de/theorie-techni ... sonde-test

Zumindest die Temperaturfuehler lassen sich aber recht einfach mit einem Multimeter schnell auf ihre grundsaetzliche Funktion pruefen. Dann waeren die schon mal ausgeschlossen.

Viele Gruesse
Karl-Heinz

Benutzeravatar
Alfaone79
Beiträge: 59
Registriert: So 8. Okt 2017, 09:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: R1100rt '98 Beschleunigung

Beitrag von Alfaone79 » So 1. Jul 2018, 08:43

Hallo zusammen
Klinke mich mal in das Thema ein
Meine R1100R läuft bei warmen Wetter etwas ruckelig.
Ich vermute das der NTC 2 evtl. ne macke hat, weil der Sensor ja die ansaugluft misst.
Meine Frage: Hat jemand die kennfelder der beiden Temperatursensoren ,NTC1 und NTC2?


Gruß Christoph

Franz Gans
Beiträge: 138
Registriert: Fr 3. Jul 2015, 18:30

Re: R1100rt '98 Beschleunigung

Beitrag von Franz Gans » So 1. Jul 2018, 10:05

Alfaone79 hat geschrieben:
So 1. Jul 2018, 08:43
Ich vermute das der NTC 2 evtl. ne macke hat, weil der Sensor ja die ansaugluft misst.
Meine Frage: Hat jemand die kennfelder der beiden Temperatursensoren ,NTC1 und NTC2?
Ich teile Deine Vermutung zwar nicht, denn diese Bauelemente sind relativ unkritisch, aber wenn Du bei Powerboxer nach Temperaturfuehler suchst, kommt unter anderem die Kennlinie des Lufttemperaturfuehlers hoch. Ob Du die allerdings mit Deinen Moeglichkeiten "nachfahren" kannst, musst Du selber wissen. Ich unterstelle ein Messwert bei Umgebungstemperatur reicht um die schiere Funktion zu pruefen.

Viele Gruesse
Karl-Heinz

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Mo 2. Jul 2018, 17:40

Die defekte Lambdasonde scheint im ersten Moment für nen deutlich höheren Spritverbrauch zu Sorgen. Über schlechten motorlauf hab ich jetzt nichts gefunden. Es kann wohl ohne größere Probleme kurzfristig mit abgeklemmter LS gefahren werden.
Ich werde das einfach testen.

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Di 17. Jul 2018, 19:05

Hallo,
Also ohne Lambdasonde fährt sie zwar und das Gerucke ist etwas weniger aber immernoch deutlich zu spüren. Komisch ist das. :?

Grüße, Henrik.

Benutzeravatar
gerd_
Beiträge: 2486
Registriert: So 17. Jun 2012, 20:40

Re: R1100rt '98 Beschleunigung

Beitrag von gerd_ » Mi 18. Jul 2018, 09:00

Hi
Wenn sie ohne Lambdasonde fährt ist der Motor im Notlauf.
Zum einen hat er dann einen Codierstecker/ein Motronikprogramm der nicht zu "ohne" passt, zum anderen fehlt eben ein Regelglied. Daher der Name "Notlauf". Auch der Stecker (bzw kein Stecker) für "ohne Kat" nützt nichts weil die Motronik dann ein CO-Poti erwartet.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Benutzeravatar
skoss
Beiträge: 152
Registriert: Mi 30. Jul 2014, 22:38
Modell: .
R1100RT 4/1996
R1100RT 3/2000
R1200RT 2/2016
Wohnort: CH-3977 Granges (VS)

Re: R1100rt '98 Beschleunigung

Beitrag von skoss » Mi 18. Jul 2018, 10:29

Ich habe meine erste R1100RT im Oktober 2008 mit 112'000 km gekauft. Sie hatte weder einen Codier-Stecker, noch ein CO-Potentiometer, lief also offenbar im Notprogramm. Und das während 6 Jahren bzw. über 100'000 km. KFR hatte ich nie.

Ende 2014 habe ich meine 2. R1100RT gekauft. Von da an wusste ich, was KFR ist und habe mich näher damit beschäftigt. Gute Synchro und getillte ESV haben ihr das KFR abgewöhnt.

Seitdem weiss ich aber auch, dass auch meine 1. RT einen Codierstecker haben sollte. Ich habe die entsprechenden Brücken eingebaut - und sie hatte auch KFR, das aber auch durch dieselben Massnahmen behoben werden konnte.

Kernaussage dieses Beitrags soll sein, dass die R1100xx auch ohne Codierstecker und CO-Potentiometer zuverlässig laufen (können), also im sogenannten Notprogramm ohne Unterstützung der Abgasregelung. Wie die Abgaswerte waren, kann ich nicht sagen, das wird hier in der Schweiz bei Motorrädern nicht kontrolliert. Sie hat jetzt 266'000 km runter, immer noch mit dem ersten Motor.
Viele Grüsse aus dem Wallis
Stefan

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Fr 20. Jul 2018, 20:27

Ich hab mal versucht, das aufs Video zu bringen. Ist aber schwer. Man merkt es bei 2000 u/min am besten. Da halte ich den Gasgriff in einer Position.
Schaut mal.

https://youtu.be/tArJBYrInLQ

Kann man das erkennen?


Es geht in Richtung kvr. Nur, dass es eben beim Beschleunigen ist. Beschleunigungruckeln. Als würde außer mir noch jemand am Gasgriff drehen.
Bei gleibleibender Geschwindigkeit empfinde ich es nicht so störend.

Grüße, Henrik.

Benutzeravatar
skoss
Beiträge: 152
Registriert: Mi 30. Jul 2014, 22:38
Modell: .
R1100RT 4/1996
R1100RT 3/2000
R1200RT 2/2016
Wohnort: CH-3977 Granges (VS)

Re: R1100rt '98 Beschleunigung

Beitrag von skoss » Fr 20. Jul 2018, 22:19

Konstante Gasgriffstellung und erst ab 2 Balken Temperatur. Was wir da sehen ist meiner Meinung nach KFR!

Du schreibst, Du hast alles sauber synchronisiert. Bist Du da sicher, dass Du das von Grund auf gemacht hast? Kannst Du mal Dein Vorgehen beschreiben?

Eigentlich sollte das beim Beschleunigen nicht mehr so stark bemerkbar sein, weil ja da die Lamdba-Regelung inaktiv ist, die ja massgeblich für das Ruckeln bei schlechter Synchro beteiligt ist. Bei stark kompromissbehafteter Synchro kann ich mir aber schon vorstellen, dass auch da die Zylinder gegeneinander arbeiten.
Viele Grüsse aus dem Wallis
Stefan

Benutzeravatar
audiolet
Beiträge: 115
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: R1100rt '98 Beschleunigung

Beitrag von audiolet » Fr 20. Jul 2018, 23:21

Ich würde das im Video auch erstmal als KFR einstufen.
Aber ich halte das Video auch nicht geeignet, das eingangs von Dir beschriebene Problem zu erkennen. Denn im Video brauchst Du ja nur wenig Gas geben, um die Drehzahl auf 2000 zu brinden. Da sind die Drosselklappen ja sehr geschlossen. Beim Beschleunigen unter Last müssen die Drosselklappen dann weiter geöffnet werden.

Die Frage nach der Synchro hat Stefan ja nochmal angesprochen. Und ich ergänze nochmal konkret: womit? (z.B. Uhren, Twinmax, Synx, Schlauchwaage, etc)

Was mir als zusätzliche Frage noch einfällt: Du schreibst:
RSliebhaber hat geschrieben:
Do 10. Mai 2018, 14:26
beim aufreißen geht Sie eben nicht gut Weg
Welcher Gang und welche Drehzahl liegen denn an, bevor Du "aufreißt", und in welchem Drehzahlbereich macht sich das "geht nicht gut weg" dann bemerkbar.
Bild

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Fr 20. Jul 2018, 23:38

Wie das synchronisieren funktioniert ist mir klar und ich fahre nun schon seit 10 Jahren verschiedene Boxer und andere Motorräder. So ganz unbeholfen bin ich da nicht.
Laut Schlauchwaage ist alles synchronisiert. So, wie ich es eh und je gemacht hab.

Jetzt mal ehrlich.... Wenn das Konstantfahrruckeln ist, verstehe ich nicht, wie man da noch gerne Motorrad fährt. :?: das ist doch ne Qual! Da hab ich ernsthaft Mitleid mit jedem betroffenen. :shock:
Meine beiden RS hatten das nicht und die kleine 850er R hat das auch nicht.

Ich glaubs auch noch nicht so richtig!


Grüße, Henrik.

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: R1100rt '98 Beschleunigung

Beitrag von RSliebhaber » Fr 20. Jul 2018, 23:43

Angenommen man würde sie auf einen Prüfstand stellen....

Der Drehmomentverlauf währe sicher keine Kurve sondern eher eckig. Und das unabhängig von Gang und Drehzahl. Jede Messung hätte eine etwas andere Kurve. Im 5. Vermutlich etwas glatter...

Antworten