Fehlerquelle Hallschranke?

Alles zur Technik der 1100er & 850er Boxermodelle.
Antworten
Fritz aus B
Beiträge: 3
Registriert: So 17. Jun 2018, 14:18
Modell: R 1100 GS

Fehlerquelle Hallschranke?

Beitrag von Fritz aus B » Mi 20. Jun 2018, 12:06

Hallo miteinander,
ich fahre seit 162000 km eine R1100 GS und bin von meiner Dicken eigentlich nach wie vor begeistert. Eigentlich.....

Seit einiger Zeit gönnt sie sich immer wieder mal eine Auszeit, geht unvermittelt aus, springt sofort wieder an oder erst nach zwei Stunden, nach zwei Tagen, nach zwei Wochen oder auch gar nicht mehr. Ein Zusammenhang zwischen den Auszeiten und äußeren Umständen (Hitze, Kälte, Feuchtigkeit) lässt sich nicht feststellen.
Beim letzten mal konnte ich direkt feststellen, daß es keinen Zündfunken gibt, konzentrierte meine Fehlersuche daraufhin auf die Hallschranke und suchte mir aus der Forums-Bibliothek den Artikel von Gerd: "4V1 Hallschrankenplatte (Zündimpulsgeber) R11x0xx testen". Übrigens sehr schön geschrieben und gut nachvollziebar.
Ich verband Messgerät, Batterie und den schrankenseitigen Teil des Steckers in der beschriebenen Weise und drehte die große Scheibe des PolyV Riemens im Uhrzeigersinn.
Der Messzyklus lief im Prinzip ab wie in dem Artikel beschrieben wenn man davon absieht, daß bei mir die Messwerte vertauscht waren! Mein Multimeter zeigte wärend des Drehens Werte zwischen 0,01 und 0,04 Volt an um kurzfristig auf 12,6 Volt anzusteigen und darauf wieder auf den niedrigeren Wert zu fallen. Ich habe Alles wieder zusammen gebaut, die Dicke sprang kurz an, starb wieder ab und ließ sich auch nicht wieder zum Leben erwecken.
Also alles wieder auseinander, die Messung wiederholt, jeweils mit beiden Signalleitungen. Gleiches Ergebnis.

Was läuft hier schief?

Grüße aus dem Havelland
Fritz

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: Fehlerquelle Hallschranke?

Beitrag von RSliebhaber » Mi 20. Jun 2018, 20:49

Hallo Fritz,
Ich hatte auch ein Problem mit dem Hallgeber. Bei mir waren es so, dass der Drehzahlmesser beim Starten merkwürdige Sachen angezeigt hat. Das Scheint ein eindeutiges Indiz für den Hallgeber zu sein.

Ist das bei dir auch so?

Das Fehlerbild, was du beschreibst, passt eher zu einer defekten Zündspule.

In dem Hallgeber ( Schranke)an sich, ist scheinbar selten ein Fehler. Es ist wohl so, dass die Innere Isolierung des Kabels porös wird und es so zu Kurzschlüssen der einzelnen, inneren Leiter kommt.

Die Anderen können dir sicher mehr sagen.

Grüße Henrik

Benutzeravatar
gerd_
Beiträge: 2486
Registriert: So 17. Jun 2012, 20:40

Re: Fehlerquelle Hallschranke?

Beitrag von gerd_ » Mi 20. Jun 2018, 22:45

Hi
Wenn der DZM "seltsam" anzeigt sind i.d.R. die Hallschranken mehr tot als lebendig.
Kabelbrüche hatte ich noch nicht, schliesse sie aber nicht aus.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

RSliebhaber
Beiträge: 40
Registriert: So 14. Jun 2015, 20:42
Modell: R850R Bj96, R1100RT Bj98, R1100GS (braucht noch Arbeit).
Wohnort: Altenberg OT Falkenhain
Kontaktdaten:

Re: Fehlerquelle Hallschranke?

Beitrag von RSliebhaber » Do 21. Jun 2018, 17:52

Hier ein Link zum Hallgeber. Die Reparatur ist wohl eher fragwürdig. Doch man sieht deutlich das Problem der Isolierung!

https://youtu.be/G8zoTaYFQ6g


Grüße Henrik

seife
Beiträge: 89
Registriert: So 13. Sep 2015, 14:14
Modell: R1100R '98, Suzuki GS500e '94, MZ ETZ125 '89
Wohnort: 02692

Re: Fehlerquelle Hallschranke?

Beitrag von seife » Do 21. Jun 2018, 18:59

Bei mir hatte sich am Hallgeber die Kabelisolierung aufgelöst (war versprödet und zerbröselt). Das äusserte sich aber einfach in "geht aus und nie mehr an" ;-), also kein Zucken des Drehzahlmessers oder so.
Gruß, Stefan

Fritz aus B
Beiträge: 3
Registriert: So 17. Jun 2018, 14:18
Modell: R 1100 GS

Re: Fehlerquelle Hallschranke?

Beitrag von Fritz aus B » Fr 22. Jun 2018, 14:47

Hallo miteinander,
vielen Dank erst einmal für die Rückmeldungen und den Link zu dem interessanten Video.

Ich habe das Gefühl, je länger ich mich mit dieser Materie befasse desto mehr Fragen ergeben sich.
Diesen zuckenden Drehzalmesser kenne ich, aber nicht im Zusammenhang mit meinem aktuellen Problem.
Dem Hinweis auf die Zündspule(n) werde ich nachgehen.

Gibt es noch eine Meinung zu meinen vertauschten Messwerten (0 Volt wo es 12 Volt sein sollten und umgekehrt)?

Schönes Wochenende und unfallfreie Ausflüge

Fritz

huckes
Beiträge: 105
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: Fehlerquelle Hallschranke?

Beitrag von huckes » Sa 23. Jun 2018, 19:01

Hallo Fritz,

der Hallsensor hat einen Open Collector Ausgang. Daher sollte man den Sensorausgang, wenn von der Electronic-Box getrennt, mit einem Widerstand 1 - 10 kOhm gegen +12V verbinden (pull-up Widerstand) und dann messen. Siehe auch Testschaltplan in http://www.hallsensors.de/CYHME56C.pdf. Ohne Pull Up Widerstand misst Du ,je nach Messinstrumentarium, Mist.

Solange der Gebertopf im Spalt steht, ist der Ausgang inaktiv, sollte dann auf +12V gehen. Wenn das Fenster des Gebertopfs den Spalt frei gibt, dann ist der Ausgang aktiv und der Hallsensor zieht den Ausgang gegen 0 V.

Wenn Du Deine Messung mit pull-up Widerstand wiederholst und ein anderes Ergebnis erhältst, dann ist entweder Dein Messaufbau nicht korrekt oder der Hallsensor im Eimer.

Grüße,
Hans

Fritz aus B
Beiträge: 3
Registriert: So 17. Jun 2018, 14:18
Modell: R 1100 GS

Re: Fehlerquelle Hallschranke?

Beitrag von Fritz aus B » Sa 21. Jul 2018, 15:24

Hallo miteinander,
nach den nützlichen Hinweisen möchte ich es nicht versäumen Euch kurz vom glücklichen Ende der Geschichte zu berichten.
Es war die Zündspule, also die unter dem Tank.
Die Dicke läuft wieder.

Danke und ein schönes Wochenende
Fritz

Antworten