Vorstellung und ABS BKV Problem

Alles zur Technik der 1150er Boxermodelle.
Antworten
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Hallo liebe Boxer Gemeinde,

ich heiße Thomas, bin 51 Jahre alt, Ing. von Beruf und komme aus der Nähe von Celle. Ich bin mein ganzes Leben Motorrad gefahren
Ich fahre eine BMW R 1200 GS K25 Baujahr 2008 und eine BMW R 1100 S Baujahr 2004. (und eine Beta 300 XTrainer, interessiert hier aber bestimmt keinen :D )

Nun habe ich ein Problem mit dem BKV bei der 1100S. Ich bin hier im R1150 Forum, da die 1100S ja eigentlich eine verkappte 1150 mit kleinerem Hubraum ist und das gleich i-ABS wie die 1150 Modelle hat. Ich habe schon in vielen Foren gestöbert, kann aber nicht wirklich eine Lösung finden.

Beim Einschalten der Zündung durchläuft die Maschine die ganze Prozedur, nach dem Anfahren sind beide Lampen aus. Sobald ich Bremse, egal ob vorne oder hinten, Blinkt die ABS Lampe. Vorderradbremse arbeitet korrekt, auch das ABS. Hinten so gut wie überhaupt keine Bremsleistung. Das Motorrad wurde in den letzten 2 Jahren nur 300 km bewegt. Vorher funktionierte alles.

Wenn ich die Zündung einschalte, höre ich ein kurzes summen vom ABS Block. Ziehe ich die Vorderradbremse, springt der Motor vom BKV an. Trete ich die Hinterradbremse läuft der Motor vom BKV nicht an.
Egal welche Bremse ich betätige, ich höre, bei entferntem Tank, ein mechanisches Klikken im ABS Block. Ich denke das sind die Steuerkolben.

Zuerst einmal habe ich jetzt einen neuen ABS Sensor für hinten bestellt. In der Zwischenzeit habe ich das gesammte System mit neuer Bremsflüssigkeit gespüllt und entlüftet.

Kann mir jemand sagen, warum bei der Hinterradbremse der BKV nicht anspringt? Ich würde jetzt noch einen Reparaturversuch starten und ansonsten das ABS rausschmeissen.

Hier im Forum gibt es Bernd, der schein sehr viel Ahnung zu haben. Er hat eine Anleitung für den Umbau geschrieben, leider kann ich diese nicht finden. Kann mir vielleicht jemand diese Anleitung mailen? sundtaddyahoo.de

Viele Grüße aus der verregneten Südheide
Thomas
redskin
Beiträge: 88
Registriert: Mi 28. Aug 2019, 08:05
Modell: R65 (248), Bj '83 mit Siebenrock - Kit, R1150RT, Bj 2003

Re: Vorstellung und ABS BKV Problem

Beitrag von redskin »

Hast Du eine Fehlerspeicheranalyse gemacht? Sieht so aus, als ob die Pumpe des hinteren Radbremskreises nicht läuft, warum, ist die spannende Frage. Wenn der Systemtest beim Anlassen nicht schon zu einem Fehler führt, könnte ich mir vorstellen, dass die Pumpe steckt. Elektrisch geprüft (Durchgang) ist alles ok, nur bewegen tut sie sich nicht.

Das kann man nach Zerlegen des ABS Blocks prüfen.
Wäre ein Drucksensor hinüber, wäre dass das größere Übel.

Greetz
Dirk
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: Vorstellung und ABS BKV Problem

Beitrag von BMW-Hoschi »

Hi,
wie schaut es mit dem Bremslicht aus?
Funktioniert das mit der Fußbremse?
Der Sensor greift nicht aktiv in den Bremsdruck ein.
Die Bremse muss auch ohne Sensorsignal gehen.
(Heißt nicht ohne Sensor)
Das SG checkt alle Sensoren und Aktoren, ein fehlender Sensor, auch ein defekter würde hier erkannt werden.
Benutzeravatar
gerd_
Beiträge: 3243
Registriert: So 17. Jun 2012, 20:40

Re: Vorstellung und ABS BKV Problem

Beitrag von gerd_ »

Hi
Der Sensor greift nicht aktiv ein? Da kann man unterschiedlicher Auffassung sein. Er gibt nur ein Signal, eingreifen tut wenn, dann der Modulator.
Gibt der vordere Sensor Signal "Rad dreht sich", der hintere aber "kein Signal", so könnte der Modulator das werten als "Vorderrad dreht, Hinterrad nicht, somit blockiert das Hinterrad" also folglich "Bremse hinten öffnen, sprich Bremsdruck verringern". Nachdem nicht mehr (eigentlich weniger) geschehen kann als hinten keinen Bremsdruck zu erzeugen, könnte dann die Logik "Alarm" schreien.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: Vorstellung und ABS BKV Problem

Beitrag von BMW-Hoschi »

Könnte man so interpretieren wenn er nicht geschrieben hätte: „Die Lampen gehen aus“.
Somit erkennt das ABS, auch die angeschlossenen Radsensoren arbeiten richtig.
Also kann folglich der ABS-Sensortausch ausgeschlossen werden.
Da erst beim Bremsen die Lampen angehen könnte das nur:
1. Defekte Sicherung.
2. Unterspannung am BKV.
3. Defekter Modulator.
4. Hilfsrelais mit schlechten Kontakten.
5. Eventuell diese Bremslichtschalter die anders funktionieren wie gewöhnlich.
6. (Da bin ich mir nicht ganz sicher) Ein Umbau auf LED (Ich meine irgendwo mal was gelesen zu haben, dass das Rücklicht mit Bremslicht am ABS hängt und auch schon für Probleme gesorgt hat).

Was wäre eine Option, ohne nennenswerten Aufwand, etwas auszuprobieren?
1. Relais gegeneinander tauschen.
2. Sicherungen nicht nur optisch sondern auf Durchgang zu testen.
3. Batteriespannung messen, auch wenn der Motor läuft. Nach Möglichkeit am Modulator.
4. Beleuchtungsanlage auf Funktion prüfen.
JoFra
Beiträge: 18
Registriert: Sa 11. Mai 2019, 23:53

Re: Vorstellung und ABS BKV Problem

Beitrag von JoFra »

Genau so! Das Bremslicht hat so seine Tücken!
Meine 1150GS zickte auch rum. Meist wegen Unterspannung.
Habe auch alle Leitungen gespült. Steuer und Lastkreis. Seit dem nur noch Probleme, wenn die Spannung mal zu weit unten ist.
Sie läuft und hat sich somit den Ausbau des iABS erspart.
Taurus1
Beiträge: 88
Registriert: Mo 27. Jan 2020, 10:34

Re: Vorstellung und ABS BKV Problem

Beitrag von Taurus1 »

SundT_de hat geschrieben: Do 2. Sep 2021, 08:35 Hallo liebe Boxer Gemeinde,

...

Hier im Forum gibt es Bernd, der schein sehr viel Ahnung zu haben. Er hat eine Anleitung für den Umbau geschrieben, leider kann ich diese nicht finden. Kann mir vielleicht jemand diese Anleitung mailen? sundtaddyahoo.de

Viele Grüße aus der verregneten Südheide
Thomas
Ich bin zwar nicht Bernd, aber ich habe den Ausbau auch schon durchexerziert.

Im verlinkten Thread meine Erfahrungen dazu, Anleitung, und wenn ich mich richtig erinnere, auch ein paar Bilder. Bei mir mit einer Rockster, also gleicher Tacho (Signal vom hinteren ABS Sensor) wie bei deiner R1100S (die anderen haben mechanische Tachowelle).

Und natürlich viel Diskussion über das für und wider des Ausbaus.

Ich wünsche dir viel Erfolg bei der Reparatur, aber falls es nicht klappt, was zu lesen:

viewtopic.php?f=3&t=5542

p.S.: das I-ABS mag es nicht, nur 'rum zu stehen. Bei viel gefahrenen Maschinen geht es seltener kaputt als bei Standuhren
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: Vorstellung und ABS BKV Problem

Beitrag von BMW-Hoschi »

@Taurus1, Respekt.
Genau so.
Hab vermutet, dass das so in den Schein eingetragen wird.
Jetzt habe ich die Gewissheit, Danke 👍
Die Doku ist auch sehr gut.
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Hallo Leute,

vielen Dank erstmal für eure schnelle Reaktion.

@Tauraus
Vielen Dank für den Link und die super Fotos. Das wird auf jeden Fall die letzte Option, noch ist mein Widerstand aber nicht gebrochen... :oops: Mit der Anleitung ist es ja wirklich ein Kinderspiel.

@redskin
Fehleranalyse habe ich noch nicht gemacht, Bevor ich zu einer Vertragswerkstatt fahre (eine Reparatur hat mich fast mal das Leben gekostet) kaufe ich mir lieber den Adapter und die App fürs Handy. Habe ich allerdings noch nicht geschafft. Vielleicht hat ja einer gleich einem Empfehlung welches Gerät man kaufen kann. Für mein Auto habe ich ein Launch, funktioniert aber nicht beim Motorrad.
Gibt es eine Anleitung für das Zerlegen des Blocks? Wie bekomme ich den Motor raus?

@BMW-Hoschi
Bremslicht funktioniert einwandfrei, sowohl bei Hand- als auch bei Fußbremse.
Du hast Recht, die Radsensoren funktionieren, da beide Lampen nach dem Anfahren aus sind. Gehen erst wieder an wenn ich eine der beiden Bremsen betätige.

@jofra
Um Unterspannung auszuschließen, habe ich das Relais vom Scheinwerder gezogen und die Batterie 2 Tage geladen. Da ich nicht sicher bin, ob die Batterie einen Schuss hat, habe ich noch einen Jumper angeschlossen

Pumpe bekommt definitiv Strom. Ich habe eben mal alle Verbraucher abgeklemmt, Autobatterie auf die Motorradbatterie mit Überbrückungskabeln. Dann leicht mit einem Hammer gegen das ABS Gehäuse gekloppft. Plötzlich ein zaghaftes Summen des BKV. Allerdings roch es dann auch gleich verbrannt. Entweder habe ich den Motor jetzt zerstört, oder aber er sitzt richtig fest. Gibt es eine Explosionszeichnung oedr Anleitung den Motor zu entfernen, um ihn wieder gangbar zu machen, bzw. zu tauschen. Bekommt man den Motor gebraucht?

Grüße und noch ein schönes Wochenende. Thomas
Benutzeravatar
the-bard
Beiträge: 137
Registriert: Di 18. Aug 2020, 11:30
Modell: r 1150 rs und f 650 dakar
gebaut: 01-11-01 // 06-03-2007
Wohnort: wien, transdanubien
Kontaktdaten:

Re: Vorstellung und ABS BKV Problem

Beitrag von the-bard »

sers thomas,

als app hab ich motoscan:
https://www.motoscan.de/
kennt alle bmw‘s und je nach version kann es auch die can-bus teile auslesen und aktuatoren anlernen.
gehr aber nur für die android-handys.

ansonsten denk ich mal, dass der motor vom hinteren bremskreis festgegammelt ist, durch das stehen.
meine 1150rs hatte das auch, nachdem sie 2jahre beim händler rumgestanden ist. der hat dann den r+h überholten modulator eingebaut. seitdem gibts kein probleme mehr. wobei ich so ca 10.000km im jahr fahr und die bremsflüssikgeit brav alle 2jahre wechsle.
gruss ralph
bist du in eile, gehe langsam...
hast du es noch eiliger, gehe umwege.
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Hallo, ja ich habe heute noch den ganzen Abend versucht den Motor durch spülen ynd leichtes klopfen los zu bekommen. Keine Chance, wahrscheinlich voll mit Kohlestaub. In den nächsten Tagen werde ich das Modul zerlegen, um den Motor auszubauen. Da es für privat Personen keine Ersatzteile gibt, müste ich ein anderes defektes Modul kaufen ynd hoffen das zumindest ein Motor noch okay ist. Teuer und aufwendig, Erfolg nicht garantiert. Also doch Originalteile bestellen und ABS vergessen.

Danke noch für die Info mit der Moto App!

Gruß aus der Südheide.

Gut das ich bei dem Wetter heute noch meine GS hatte...
Benutzeravatar
the-bard
Beiträge: 137
Registriert: Di 18. Aug 2020, 11:30
Modell: r 1150 rs und f 650 dakar
gebaut: 01-11-01 // 06-03-2007
Wohnort: wien, transdanubien
Kontaktdaten:

Re: Vorstellung und ABS BKV Problem

Beitrag von the-bard »

sers,

frag doch mal bei r+h nach, red mit denen. die helfen dir vllt weiter, kann ich mir vorstellen.
oder lass dir von denen nur den motor instandsetzten bzw einen kv=kostenvoranschlag dafür machen, wenn du dir WIRKLICH nicht nur zutraust, sondern sicher bist, den rest selber zu machen.
was da dran hängt, brauch ich dir sicher nicht zu sagen, das weisst du genauso wie ich.

gruss aus wien,
ralph
bist du in eile, gehe langsam...
hast du es noch eiliger, gehe umwege.
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: Vorstellung und ABS BKV Problem

Beitrag von Klausmong »

Ich hab schon mal ein IABS Modul zerlegt weil bei mir auch der Motor nicht ging.
( Fehler hat das angezeigt )

Erst mal brauchst Du Spezialwerkzeug, was man aber schnell und billig bei ebay bekommt.

Zerlegen und zusammenbauen ist nicht so schwer, wenn man sich mit Technik auskennt.
Gibt auch ein gutes Video im netz, ich suche das mal und poste es, wenn ich es finde.

Bei mir war es dann nicht der Motor selbst, sondern der Leistungstransistor auf der Platine, der das steuert, das konnte ich nicht selbst machen.

Sollte es bei Dir doch der Motor sein ( Kohlen alt ), die kann man einfach von anderen Motoren irgendwie anpassen und einbauen.
Es gibt sogar Firmen, die passende Kohlen billig herstellen.
teileklaus
Beiträge: 2067
Registriert: Mo 3. Sep 2012, 20:51
Modell: R1200R 2012, BIG Bore 40 000km
Wohnort: 748xx Mosbach/ Baden

Re: Vorstellung und ABS BKV Problem

Beitrag von teileklaus »

ich habe einzelne Motoren und geprüfte i ABS Blöcke da. :thumb:
viel Grüße, Klaus
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Hallo und guten Morgen!

@Klausmong Danke! Torx 5 Stern und Triwing Werkzeug habe ich mir gestern in der Bucht bestellt.

@Teileklaus Was würde denn so ein kleiner Elektromotor bei dir kosten? Oder schickt man dir das Original und du wechselst die Kohlen? Ich denke beim ganzen Block liegst du doch auch bei rund 500€? Du arbeitest aber nich bei RH? Ich finde die Preise von denen schon aussergewöhnlich hoch.


Gruß Thomas
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Hallo,
ich wollte mal wieder von meinen Erfolgen bzw. Rückschlägen berichten.

- Zuerst Modul ausgeblutet
- Dann habe das ABS Modul zerlegt und den defekten Motor für Hinten ausgebaut, er war durchgebrannt
- Pumpe am Kopf des Motors entfernt, diese saß fest, der Grund für den defekten Motor
- Pumpe und Motor getauscht und alles wieder zusammengebaut
- Beide Motoren mit 12V von externer Batterie direkt auf der Steuerplatine belegt, beide Motoren bzw. Pumpen laufen
- Modul wieder in den Rahmen gesetzt und Kombistecker vom Kabelbaum aufgesteckt
- Bremsleitungen noch nicht angeschlossen, Modul noch nicht mit Bremsflüssigkeit gefüllt falls ich es nochmal zerlegen muss
- Zündung an, Selbsttest läuft, man hört summen von einem? Motor
- Handbremshebel betätigt und Pumpe für vorderen Kreislauf springt an
- Fussbremse betätigt und nichts passiert. Vorher mit dem alten Motor ist definitiv Strom geflossen, da der Motor leichte Geräusche gemacht hat und Warm geworden ist.
Modul vorne an der Steuerung geöffnet, auf dem roten und schwarzen Kabel kommt bei Betätigung des Fußpedals kein Strom an. Externe Stromquelle auf die Kabel gelegt, Motor läuft an.

Was jetzt? Warum kommt über den Kabelbaum plötzlich kein Strom mehr an. Gibt es eine seperate Sicherung? Muss ich das ABS resetten? Liegt es daran das es noch nicht befüllt ist? Aber dann dürfte doch der vorere Motor auch nicht anlaufen?

Gruß Thomas
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Update.

- Modul wieder ausgebaut und Steuerplatine abgeschraubt
- Motor und Pumpe laufen wieder, ein Stecker in der Elektronik war beim Zusammenbau scheinbar abgerutscht
- System mit Bremsflüssigkeit gefüllt und entlüftet
- Vorderbremse Pumpe vom BKV arbeitet und fördert Bremsflüssigleit mit hoher Geschwindigkeit durch das System in den Auffangbehäter
- Hinterradbremse Pumpe vom BKV läuft auch, baut aber keinen Druck auf bzw. fördert keine Flüssigkeit in den Auffangbehälter. Bremspedal ist hart und Bremszylinder fördert Flüssigkeit bzw stopt das Hinterrad

Jetzt fehlt mir also nur noch die BKV unterstützung hinten

Ist eventuelle ein Luftblase vor der Pumpe? Oder ganzes System nochmals raus und andere Pumpe einbauen? Vielleicht sollte ich den Tank aufbauen und mal ein bisschen Fahren, um zu sehen wie sich das System verhält?
SundT_de
Beiträge: 9
Registriert: Do 2. Sep 2021, 08:13

Re: Vorstellung und ABS BKV Problem

Beitrag von SundT_de »

Keine Ideen mehr?
Benutzeravatar
the-bard
Beiträge: 137
Registriert: Di 18. Aug 2020, 11:30
Modell: r 1150 rs und f 650 dakar
gebaut: 01-11-01 // 06-03-2007
Wohnort: wien, transdanubien
Kontaktdaten:

Re: Vorstellung und ABS BKV Problem

Beitrag von the-bard »

sers,
Hinterradbremse Pumpe vom BKV läuft auch, baut aber keinen Druck auf bzw. fördert keine Flüssigkeit in den Auffangbehälter. Bremspedal ist hart und Bremszylinder fördert Flüssigkeit bzw stopt das Hinterrad
heisst, der motor für die pumpe hinten läuft, aber nicht die pumpe. die geberseite -bremspedal- geht auch.
dann kanns doch nur die pumpe sein, oder?? für mein verständnis bleibt nix anderes.

gruss ralph
bist du in eile, gehe langsam...
hast du es noch eiliger, gehe umwege.
Antworten