Killswitch und Seitenständer / Motor aus ohne Funktion

Alles zur Technik der 1100er & 850er Boxermodelle.
Antworten
Acerhannover
Beiträge: 2
Registriert: So 17. Mai 2020, 16:07

Killswitch und Seitenständer / Motor aus ohne Funktion

Beitrag von Acerhannover » Mi 29. Jul 2020, 17:15

Hallo , habe meinen Caferacer Umbau fertig .

An der Elektrik im Bezug auf die Armaturen und Seitenständer habe ich nichts gemacht ... dennoch gehen die beiden Einrichtungen nicht mehr weder Killswitch noch das Seitenständer ausklappen schaltet den Motor ab .

Ist der Motor aber aus und eine der beiden Sachen betätigt kann ich nicht starten ...

Wie es beim Kauf aussah kann ich nicht sagen .

Das einige was mir damals passiert ist , ich bin beim demontieren vom Tank mit dem Halter an den + Pol der Batterie gekommen dabei fing die Pumpe an zu fördern und mir ist am Stecker vom Tank die Isolierung weggebrannt ... kann es damit was zu tun haben

Ich bin ratlos ...

Würde mich über Hilfe freuen

Benutzeravatar
skoss
Beiträge: 195
Registriert: Mi 30. Jul 2014, 22:38
Modell: .
R1100RT 4/1996
R1100RT 3/2000
R1200RT 2/2016
R1250RT 10/2018
Wohnort: CH-3977 Granges (VS)

Re: Killswitch und Seitenständer / Motor aus ohne Funktion

Beitrag von skoss » Mi 29. Jul 2020, 18:24

Hallo nach Hannover,

hier der Link zu einem Stromlaufplan der R1100RT. So wie Du das beschreibst, müssten Killswitch und Seitenständerschalter funktionsfähig sein, da sie das Anlassen des stehenden Motor unterbinden.

Ich würde die Suche beim Motronic-Relais und dem Kraftstoffpumpenrelais beginnen. Für mich sieht das so aus, als ob diese Relais im angezogenen Zustand hängen und damit die Motronic bzw. die Pumpe kontinuierlich mit Spannung versorgen, unabhängig von Kill- und Seitenständerschalter.

Nur wenn beide Relais geschlossen hängen, lässt sich Dein Verhalten erklären. Tausche einfach mal eines der beiden Relais durch das das Hupenrelais. Eigentlich sollten die beiden Schalter dann zum Abstellen führen. Dann tausche das andere der beiden Relais gegen das der Hupe. Auch dann sollte ausschalten gehen. Oder miss die Relais mal durch. Oder öffne sie und schau rein. Ich würde es in dieser Reihenfolge machen. Falls es nicht gelingt, die hängenden Relais - z.B. verklebt durch hohen Stromfluss - musst Du sie dann ersetzen, wenn der Fehler dadurch behoben ist.
Viele Grüsse aus dem Wallis
Stefan

Antworten