1100RS springt nicht an,- E Problem

Alles zur Technik der 1100er & 850er Boxermodelle.
Antworten
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

Ich bin mit einem Kumpel unterwegs, der eine 1100RS fährt, und die läßt sich sehr schwer starten.

Nämlich nur dann, wenn der Leerlauf grün anzeigt.
Und der geht kaum rein.
Also der Leerlauf schon, aber das grüne Licht kommt meist nicht.
Liegt aber nicht an der Lampe, sonder eher am Schalter.

Und witzigerweise läßt es sich auch im ersten Gang nicht starten, wenn die Kupplung gezogen ist.

Ich vermute mal 2 Probleme, einmal der Gangschalter ( Neutral ) und einmal das der Kupplungsschalter im Eck ist.

Ich werde vermutlich mal den Kupplungsschalter kurzschließen, dann sollte es ja funktionieren.

Hat jemand eine Idee, ob es sonst ein Problem gibt, das es auch so auslösen könnte?
Benutzeravatar
huckes
Beiträge: 165
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: 1100RS springt nicht an,- E Problem

Beitrag von huckes »

Hallo,

beide genannten Probleme sind nicht ungewöhnlich. Und den defekten Kupplungsschalter bemerkt man meist erst dann, wenn der LL-Kontakt im Getriebe kaputt ist. Kupplungsschalter kurzschliessen sollte den Anlasser wieder drehen lassen.
Ich gehe davon aus, dass Not-Aus am rechten Griff in Mittelstellung und Seitenständer drin ist.

Grüße,
Hans
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: 1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

huckes hat geschrieben: Sa 11. Sep 2021, 20:25
Ich gehe davon aus, dass Not-Aus am rechten Griff in Mittelstellung und Seitenständer drin ist.

Grüße,
Hans
Ja, die sind drinnen.

Sie startet ja, wenn der Leerlauf " hineinvibriert" ist, wenn man beim abstellen schauit das der drinnen ist.
Tut er halt leider nicht immer.
Dann muß man ewig am Schaltheben probieren, bis der leuchtet.

Und danke für die Bestätigung meiner Vermutung.
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: 1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

Noch eine Frage:

Bekomme ich den Leerlaufschalter gewechselt, ohne die Schwinge auszubauen?
Oder ist man schneller wenn man die Schwinge ausbaut?
Benutzeravatar
huckes
Beiträge: 165
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: 1100RS springt nicht an,- E Problem

Beitrag von huckes »

Benutzeravatar
huckes
Beiträge: 165
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: 1100RS springt nicht an,- E Problem

Beitrag von huckes »

Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: 1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

Danke.

Hätte ich auch mal nachschauen können in der Forums Datenbank.... :mrgreen: :mrgreen: :mrgreen:
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: 1100RS springt nicht an,- E Problem

Beitrag von BMW-Hoschi »

Bis zum nächsten TÜV könnte das funktionieren.
Benutzeravatar
huckes
Beiträge: 165
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: 1100RS springt nicht an,- E Problem

Beitrag von huckes »

Gerne. :)

Wenn ich unterwegs ein Problem habe, komm ich auch nicht gleich auf die Idee, nachzuschauen.
Benutzeravatar
huckes
Beiträge: 165
Registriert: Di 9. Jul 2013, 11:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: 1100RS springt nicht an,- E Problem

Beitrag von huckes »

BMW-Hoschi hat geschrieben: Sa 11. Sep 2021, 21:10 Bis zum nächsten TÜV könnte das funktionieren.
Den TÜV sollte das nicht interessieren. Aber den Kupplungsschalter ersetzen, macht schon Sinn, ist nicht so viel Aufwand.
Bei meiner /5 gibts diese Schalter gar nicht.

Grüße,
Hans
Benutzeravatar
skoss
Beiträge: 227
Registriert: Mi 30. Jul 2014, 22:38
Modell: .
R1100RT 4/1996
R1100RT 3/2000
R1250RT 10/2018
Wohnort: CH-3977 Granges (VS)

Re: 1100RS springt nicht an,- E Problem

Beitrag von skoss »

Die Analyse stimmt. Das kenne ich auch. Ich habe mir für viele Probleme mit der Starterverriegelung bei meinen R1100RT ein Notstartkabel hergestellt, das ich immer dabei habe und anstelle des Anlasserrelais gesteckt wird.


In meinem „Heimatforum“, bei den RT-Freunden habe ich das beschrieben. Wer dort angemeldet ist, kann das hier nachlesen:
https://www.rt-freunde.de/viewtopic.php ... 92#p462692

Für alle anderen im Folgenden die Beschreibung, aber halt ohne Bilder.
Seit einiger Zeit hatte ich sporadisch Probleme mit dem Anlasserknopf: beim Drücken des Knopfes lief der Anlasser nicht an. Seitenständerschalter, Killschalter, Kupplungsschalter und Getrieschalter waren in Ordnung. Zunächst hatte leichtes Klopfen gegen den Schalter geholfen. Später hatte ich ihn gelöst und mit Kontaktsprayq behandelt. Aber das Problem trat immer wieder auf. Da auch der Blinkerrücksteller im Winter manchmal nicht ging (eingefroren ?) und der rechte Blinkerschalter manchmal etwas länger Kontakt hat, war ich der der Meinung, die rechte Schalteinheit hat das Zeitliche gesegnet. Nach 180'000 km darf sie das (die linke wurde bei 112'000 km, als ich die Maschine gekauft habe, noch vom Händler getauscht) und ich habe eine neue bestellt. Noch bevor ich sie erhalten habe, trat das Problem erneut auf. Ich wollte den alten Schalter etwas reinigen und nochmals mit Kontaktspray versehen. Dabei habe ich bemerkt, dass beim Betätigen des Starterknopfes das Anziehen eines Relais zu hören ist. Also Schalter doch nicht so kaputt, Hauptursache: Starterrelais.
Eine genauere Untersuchung am ausgebauten und geöffneten Relais hat ergeben, dass beim Anlegen der Steuerspannung die Spule den Anker anzieht, aber der Arbeitskontakt häufig nicht schliesst. Offenbar kommen mehrere Punkte zusammen:
  • Verschlissene (eingebrannte) Kontakte
  • Spule wackelt etwas auf der Grundplatte
  • Anker schleift am Staubschutzgehäuse
Eine dauerhafte Reparatur des Relais ist mir nicht gelungen. Sobald die Staubschutzkappe montiert ist, stellt der Anker keinen Kontakt mehr her. Dann hilft es, während dem Startvorgang am Relais zu wackeln. Bei kaltem Motor, wenn ich den Choke benötige, ist das nicht sehr praktisch, da ich dann 3 Hände benötige.
Bis das Ersatzrelais geliefert ist (bestellt am Donnerstag, heute immer noch nicht da), wende ich deshalb folgende Notlösung an:
  • Relais ist ohne Staubschutzkappe eingebaut.
  • Die Staubschutzkappe ist nur darüber gestülpt, um unbeabsichtigte Kontakte zu vermeiden
  • Wenn die Betätigung des Anlasserschalters nicht zum Erfolg führt: Sitzbank runter, Deckel Sicherungskasten auf, Staubschutzdeckel entfernen, durch Drücken auf den Anker die Arbeitskontakte manuell schliessen wie auf dem Bild ersichtlich und der Anlasser läuft.
Bei dieser Prozedur werden alle Sicherheitsmechanismen umgangen: Seitenständerschalter, Killschalter, Getriebeschalter, Kupplungsschalter und sogar das Zündschloss: der Anlasser läuft, sofern Batterie, Anlasser und Kabel in Ordnung sind. Deshalb muss man höllisch aufpassen, dass kein Gang eingelegt ist bzw. zumindest die Kupplung gezogen ist, sonst bewegt sich nicht nur der Anlasser, sondern die ganze Q. Der Motor kann natürlich nur anspringen, wenn Zündung ein, Seitenständer eingeklappt, Killschalter aus und Leerlauf drin oder Kupplung gezogen ist. Kann aber das Rufen von ADAC oder ähnlichem vermeiden. Ich fahre jetzt so, bis das Ersatzrelais da ist.
Und weiter:
Offenbar gibt es mindestens 2 Teilenummern für die Starter-Relais der 1100er:
- Siemens V23134-K52-X181, BMW-Nr. 61361389105, gelb
- Tyco V23134-K52-X343, BMW-Nr. 61362306888, braun

Da gelbe war bei mir zunächst drin. Als Ersatzteil ist in RealOEM und bei BMW das braune gelistet. Jetzt habe ich das braune eingebaut. Das gelbe ist aber für einige andere Modelle immer noch gelistet. Bis auf die Farbe erkennt man auf dem Photo keine Unterschiede zwischen beiden Teilen - das braune Kabel ist meine Modifikation; es ist jetzt am braunen Relais.
Starterrelais%20Vergleich.JPG
Auf dem 2. Bild sieht man, wie der Deckel befestigt ist: mit 1 Lasche an jeder der 4 Seiten. Zum Öffnen muss man die vorsichtig aufhebeln - und das möglichst gleichzeitig.
Starterrelais%20öffnen.JPG

Und jetzt kommt die ultimative Starter-Relais-Notlösung: wenn Leerlaufschalter und Kupplungsschalter beide defekt sein sollten, Relais einfach ausbauen und Motor starten durch Kurzschliessen der Kontakte 30 und 87 im Relais-Sockel mit einem Stück Draht, einer Büroklammer, oder ganz luxuriös - wenn nicht ganz unvorbereitet - mit einem Verbindungskabel mit Tastschalter.
Gestern ist bei mir der Kupplungsschalter ausgefallen; stört normalerweise kaum und fällt häufig nicht mal auf. Da aber hin und wieder der Leerlaufschalter etwas Zeit benötigt und ein bischen Wackeln am Schalthebel bis er "Leerlauf" signalisiert, habe ich mir hierzu Gedanken gemacht, da ich keine Lust habe wegen so einer Kleinigkeit nicht weiterzukommen. Wenn das Relais schon nicht mit Strom versorgt wird, kann man es auch ausbauen - dann kommt man besser an die Steckkontakte des Sockels. Wenn man nun die Kontakte 30 (rechts in Fahrtrichtung) und 87 (vorne in Fahrtrichtung) verbindet, macht man genau das, was das Starterrelais auch machen würde, nämlich den Magnetschalter des Startermotors mit Strom versorgen. Wenn dieser, ebenso wie Seitenständerschalter und Killschalter funktionsfähig sind, Seitenständer eingeklappt, Killschalter nicht aktiviert und Zündung ein, wird der Motor auch anspringen, denn die Zündung funktioniert unabhängig von Leerlauf- und Kupplungsschalter.
Aber aufpassen, dass kein Gang eingelegt ist oder die Kupplung gezogen. Der Anlasser läuft, solange die beiden Kontakte verbunden sind; also das Kabel nicht einstecken, nur dranhalten. Oder Verlängerungskabel mit Tastschalter einstecken, dann müsste noch nicht mal die Sitzbank runter.
Ich hab's getestet - das funktioniert. Inzwischen habe ich mir ein Hilfskabel konfektioniert mit einem Schalter und einem Taster in Reihe, lang genug, um es anstelle des Starterrelais anzustecken und Schalter und Taster unter der Sitzbank hervorzuführen. Der Taster als Anlasserschalter-Ersatz, und der Schalter, um die Start-Funktion zu aktivieren, so dass man den Anlasser nicht versehentlich betätigen kann.

Viele Grüsse aus dem Wallis
Stefan
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: 1100RS springt nicht an,- E Problem

Beitrag von BMW-Hoschi »

huckes hat geschrieben: Sa 11. Sep 2021, 21:16 Den TÜV sollte das nicht interessieren.
Sicher?
Bei mir setzt er sich immer drauf, Motor an, erster Gang rein und den Seitenständer raus.
Der Motor geht in der Regel dann aus.
Neues Startknopf drücken und es passiert nichts.
Was passiert wenn der Neutralstellungsschalter überbrückt ist?
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: 1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

BMW-Hoschi hat geschrieben: Sa 11. Sep 2021, 22:26
huckes hat geschrieben: Sa 11. Sep 2021, 21:16 Den TÜV sollte das nicht interessieren.
Sicher?
Bei mir setzt er sich immer drauf, Motor an, erster Gang rein und den Seitenständer raus.
Der Motor geht in der Regel dann aus.
Neues Startknopf drücken und es passiert nichts.
Was passiert wenn der Neutralstellungsschalter überbrückt ist?

Als Österreicher gibt es keinen TÜV, nur das jährliche Pickerl von der Werkstatt.

Ich will nicht den Neutralschalter brücken, sondern den Kupplungsschalter.
Und ja, dann würde es bei eingelegtem Gang starten.

Nur wir wollen das nicht als Dauerlösung, sondern als Notlösung auf einer Tour. ( Habe beschrieben das wir auf Tour sind )
Von daher macht es wenig Sinn, da die rechtlichen Bestimmungen zu diskutieren.
Bei uns geht es um weiterfahren in der Slowakei oder um stehenbleiben.

Und meine Frage war nicht, ob es TÜV konform ist.
BMW-Hoschi
Beiträge: 427
Registriert: Do 17. Sep 2020, 12:40

Re: 1100RS springt nicht an,- E Problem

Beitrag von BMW-Hoschi »

Deswegen, weil ich nicht wusste Österreich, bin ich mal von GER ausgegangen.
Und deswegen meinte ich bis zum TÜV.
Wenn das bei euch nicht juckt, prima, passt.
Benutzeravatar
gerd_
Beiträge: 3243
Registriert: So 17. Jun 2012, 20:40

Re: 1100RS springt nicht an,- E Problem

Beitrag von gerd_ »

Hi
Klausmong hat geschrieben: Sa 11. Sep 2021, 20:39 Noch eine Frage:

Bekomme ich den Leerlaufschalter gewechselt, ohne die Schwinge auszubauen?
...................
Bei der 1100: NEIN

Kupplungsschalter: Verbindungsstecker lösen, Alufolie rein (passende Schokolade essen:-))= Schalter gebrückt
https://powerboxer.de/elektrik/186-4v1- ... -tank-11x0
https://powerboxer.de/elektrik/298-4v1- ... ter-etc-pr
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry
Benutzeravatar
Klausmong
Beiträge: 371
Registriert: Sa 2. Dez 2017, 14:55

Re: 1100RS springt nicht an,- E Problem

Beitrag von Klausmong »

gerd_ hat geschrieben: So 12. Sep 2021, 09:45

Bei der 1100: NEIN

gerd
danke, das ist eine gute Info.

Kupplungsschalter haben wir schon gebrückt.
Das Problem war mal erledigt.
Antworten